Registration error: "Get Authorization Code Manually"
Gælder for:
- Revu 20
- Revu 2019
- Revu 2018
Problem
Når du forsøger at registrere Revu, vises følgende fejlmeddelelse:
"105. En onlineforbindelse kunne ikke oprettes. Vælg "Få tilladelseskode manuelt" for en tilladelseskode ved hjælp af den manuelle proces."
Årsag
Der er flere mulige årsager til denne fejlmeddelelse:
- En firewall forhindrer Bluebeams registreringsserver i at kommunikere med din maskine.
- Din maskine har ikke internetforbindelse.
- Dit systems ur går mere end 5 minutter forkert.
Løsning
Du kan modtage din tilladelseskode ved hjælp af den manuelle proces og færdiggøre registreringen af Revu.
Denne proces gælder ikke for kunder, hvis Revu-installationer bruger vores skybaserede Open Licensing-system, som kræver en pålidelig internetforbindelse for at kommunikere med registreringsserveren. Kontakt din lokale netværksadministrator for at få løst problemet med forbindelsen.
Få først adgang til registreringsskærmen.
- Åbn Revu .
- Klik på Registrer i menuen Revu. Der vises en dialogboks til Bluebeam-registrering.
Få derefter den manuelle tilladelseskode.
- Indtast serienummeret og produktnøglen, og klik på Registrer.Hvis du har mistet licenscertifikatet med serienummeret og produktnøglen, skal du kontakte os for at anmode om en ny kopi.
- Klik på Autoriser manuelt og derefter Fortsæt.
- Klik på webknappen eller hyperlinket øverst i vinduet. Der åbnes en webbrowser, som opretter forbindelse til siden Softwareaktivering på bluebeam.com.
- Gennemgå oplysningerne i browseren, og klik på Få tilladelseskode. Din tilladelseskode vil blive vist på den næste side.
- Indtast koden fra browseren i vinduet Manuel tilladelse, og klik på Tillad.
Softwaren er nu godkendt.
Fejlfinding
Revu 2019
Fejlmeddelelse
Licensering og registrering
Revu 20
Når du forsøger at registrere Revu, vises følgende fejlmeddelelse:"105. En onlineforbindelse kunne ikke oprettes. Vælg "Få godkendelseskode manuelt" for en godkendelseskode ved hjælp af den manuelle proces."