Prøveperioden udløb ved brug af Bluebeam-plugins

Gælder for:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

Problem

Revu er registreret, men der vises en meddelelse om, at prøveversionen er udløbet, når du forsøger at bruge plugin for AutoCAD, Navisworks, Revit, SolidWorks eller SketchUp Pro. Hvis du forsøger at registrere, vises en meddelelse om, at serienummeret og produktnøglen ikke kan valideres.

For Revu 21-brugere kan de støde på en lignende fejlmeddelelse med et Basics-abonnement eller en skrivebeskyttet konto. Du skal have et Core- eller Complete-abonnement for at få fuld adgang til plugins. Der er dog ingen mulighed for at registrere, da Revu 21 er abonnementsbaseret. Se løsningen nedenfor ved hjælp af Bluebeam PDF-printeren.

Årsag

For brugere af Revu 20 og ældre versioner vises denne meddelelse, når du prøver at bruge et af Bluebeams CAD-plugins med Revu Standard. En licens til CAD-plugins (AutoCAD, Revit, Navisworks, SolidWorks og SketchUp Pro) er kun inkluderet i CAD- og eXtreme-udgaverne af Bluebeam Revu. Med Revu Standard kan disse CAD-plugins aktiveres og bruges som prøveversion i 30 dage. Når denne prøveperiode udløber, skal du opgradere din licens til CAD eller eXtreme for at fortsætte med at bruge dem.

Løsning

Du kan stadig oprette PDF-filer i 2D fra dit CAD-program ved at udskrive til Bluebeam PDF-printeren.

Sådan finder du Revu-abonnementet, -udgaven og/eller -serienummeret på dit installerede produkt:

  1. Åbn Revu.
  2. Vælg Revu > Om.

Fejlfinding

Revu 21

Revu 20

Revu 2019

Integrationer og plugins

Andre udgaver af denne artikel

Revu 2017 og ældre

Problem

Revu er registreret, men der vises en meddelelse om, at prøveversionen er udløbet, når jeg klikker på knapperne i AutoCAD, Navisworks, Revit, SolidWorks eller SketchUp Pro-plugin. Derefter vises en meddelelse om, at serienummeret og produktnøglen ikke kan valideres, hvis jeg forsøger at fuldføre registreringen.

Løsning

Denne meddelelse vises, når du forsøger at bruge et af CAD-plugins, når du kører Revu Standard. En licens til CAD-plugins (AutoCAD, Revit, Navisworks, SolidWorks og SketchUp Pro) er kun inkluderet i CAD- og eXtreme-udgaverne af Bluebeam Revu. Med Revu Standard kan disse CAD-plugins aktiveres og bruges i prøveversion i 30 dage, men når prøveversionen udløber, skal du opgradere din licens til CAD eller eXtreme for at fortsætte med at bruge dem. Du kan stadig oprette PDF-filer i 2D fra dit CAD-program ved at udskrive til Bluebeam PDF-printeren, men kontakt vores kundeservice, hvis du vil købe en opgradering til Revu CAD eller eXtreme. Sådan finder du Revu-udgaven og -serienummeret på dit installerede produkt:
  1. Åbn Revu.
  2. Klik på Hjælp > Om .
  3. Revu-udgaven, Standard, CAD eller eXtreme, vises øverst i dialogboksen. rv-revu-udgave

Fejlfinding

Revu 2017 og ældre

Integrationer og plugins

Revu er registreret, men der vises en meddelelse om, at prøveversionen er udløbet, når du forsøger at bruge pluginet AutoCAD, Navisworks, Revit, SolidWorks eller SketchUp Pro.