Meine Testversion ist bei Verwendung des Plug-ins für AutoCAD, Navisworks, Revit, SolidWorks oder SketchUp Pro abgelaufen

Dieser Artikel bezieht sich auf:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

Problem

Revu ist zwar registriert, es wird jedoch die Meldung angezeigt, dass die Testversion abgelaufen ist, wenn Sie versuchen, das Plug-in für AutoCAD, Navisworks, Revit, SolidWorks oder SketchUp Pro zu verwenden. Wenn Sie sich registrieren möchten, wird die Meldung angezeigt, dass die Seriennummer und der Produktschlüssel nicht validiert werden können.

Benutzer:innen von Revu 21 mit einer Basics Subscription oder einem schreibgeschützten Konto erhalten möglicherweise eine ähnliche Fehlermeldung. Sie benötigen eine Core oder Complete Subscription für den vollständigen Zugriff auf Plug-ins. Da die Nutzung von Revu 21 über ein Subscription Modell erfolgt, ist eine Registrierung jedoch nicht möglich. Bitte sehen Sie sich die unten stehende Lösung mit dem Bluebeam PDF-Drucker an.

Ursache

Diese Nachricht wird für Benutzer:innen von Revu 20 und älteren Versionen angezeigt, wenn Sie versuchen, eines der CAD-Plug-ins von Bluebeam mit Revu Standard zu verwenden. Eine Lizenz für die CAD-Plug-ins (AutoCAD, Revit, Navisworks, SolidWorks und SketchUp Pro) ist nur in den CAD- und eXtreme-Editionen von Bluebeam Revu enthalten. Bei Revu Standard können Sie diese CAD-Plug-ins aktivieren und 30 Tage lang als Testversion verwenden. Sobald diese Testversion abgelaufen ist, müssen Sie Ihre Lizenz auf CAD oder eXtreme aktualisieren, um die Plug-ins weiterhin nutzen zu können.

Lösung

Sie können jedoch 2D-PDFs mit Ihrer CAD-Anwendung erstellen, indem Sie auf dem Bluebeam PDF-Drucker drucken.

So finden Sie den Subscription Plan, die Revu-Edition und/oder die Seriennummer Ihres installierten Produkts:

  1. Öffnen Sie Revu.
  2. Wählen Sie Revu > Über.

Fehlerbehebungen

Revu 21

Revu 20

Revu 2019

Integrationen und Plug-ins

Andere Versionen dieses Artikels

Revu 2017 und älter

Problem

Revu ist zwar registriert, wenn ich aber auf die Schaltflächen im Plug-in für AutoCAD, Navisworks, Revit, SolidWorks oder SketchUp Pro klicke, wird die Meldung angezeigt, dass die Testversion abgelaufen ist. Wenn ich versuche, die Registrierung abzuschließen, wird die Meldung angezeigt, dass die Seriennummer und der Produktschlüssel nicht validiert werden können.

Lösung

Diese Meldung wird angezeigt, wenn Sie versuchen, eines der CAD-Plug-ins in Revu Standard zu verwenden. Eine Lizenz für die CAD-Plug-ins (AutoCAD, Revit, Navisworks, SolidWorks und SketchUp Pro) ist nur in den CAD- und eXtreme-Editionen von Bluebeam Revu enthalten. Bei Revu Standard können Sie diese CAD-Plug-ins aktivieren und 30 Tage lang im Testmodus verwenden. Nach Ablauf dieser Testversion müssen Sie Ihre Lizenz jedoch auf CAD oder eXtreme aktualisieren, um die Plug-ins weiterhin nutzen zu können. Sie können 2D-PDFs weiterhin mit Ihrer CAD-Anwendung erstellen, indem Sie sie mit dem PDF-Drucker von Bluebeam drucken. Kontaktieren Sie jedoch bitte unser Kundenberatungsteam, wenn Sie ein Upgrade auf Revu CAD oder eXtreme erwerben möchten. So finden Sie die Revu-Edition und die Seriennummer Ihres installierten Produkts:
  1. Öffnen Sie Revu.
  2. Klicken Sie auf Hilfe > Über .
  3. Die Revu-Edition (Standard, CAD oder eXtreme) wird oben im Dialogfenster angezeigt. Revu-Edition

Fehlerbehebungen

Revu 2017 und älter

Integrationen und Plug-ins

Revu ist zwar registriert, es wird jedoch die Meldung angezeigt, dass die Testversion abgelaufen ist, wenn Sie versuchen, das Plug-in für AutoCAD, Navisworks, Revit, SolidWorks oder SketchUp Pro zu verwenden.