Computername stimmt nicht mit dem Namen des lizenzierten Computers überein

Dieser Artikel bezieht sich auf:

  • Revu 20

Problem

Wenn Sie Revu öffnen oder das Bluebeam Plug-in verwenden, startet Revu einen 15-tägigen Testmodus und fordert Sie auf, sich erneut zu registrieren.

Ursache

Neben einer Seriennummer und einem Produktschlüssel protokolliert Revu auch den Namen des Computers, den Sie bei der Registrierung verwendet haben. Falls der Name des Computers geändert wird, erkennt Revu die Änderung und startet eine 15-tägige Testphase.

Lösung

Falls der Computer schon einmal registriert wurde, wird das Dialogfenster für die Registrierung automatisch ausgefüllt. Registrieren Sie sich einfach erneut mit diesen Informationen. Wenn der Computer noch nicht registriert ist und Sie Ihre Lizenz auf einen neuen Computer übertragen möchten,lesen Sie „Übertragen einer Revu-Lizenz auf einen neuen Computer“.

Fehlerbehebungen

Lizenzierung und Registrierung

Revu 20

Wenn Sie Revu öffnen oder das Bluebeam Plug-in verwenden, startet Revu einen 15-tägigen Testmodus und fordert Sie auf, sich erneut zu registrieren.