Das Bluebeam Konto wird als „Nicht bezahlt“ angezeigt.

Dieser Artikel bezieht sich auf:

  • Revu 21

Problem

Sie haben ein Bluebeam-Abo erworben oder eine Testversion gestartet, aber in Revu wird Ihr Konto weiterhin als „Paket: Unbezahlt/Nicht zugewiesen“ angezeigt.

Ursachen

Ihr Konto könnte aus folgenden Gründen als „Nicht zugewiesen“ angezeigt werden:

  • Sie wurden als Endbenutzer eingeladen, haben aber die E-Mail-Einladung noch nicht angenommen und Ihr Konto aktiviert.
  • Ihnen wurde kein Arbeitsplatz einer Subscription zugewiesen.
  • Auf Ihrem Computer ist Windows 7 installiert. Revu 21 ist nicht mit Windows 7 kompatibel.
  • Sie haben eine Lizenz für eine ältere Version von Revu.
  • Sie haben Revu 21 installiert, ohne ein Abo zu erwerben oder sich für eine Testversion anzumelden.
  • Sie hatten zuvor Zugriff auf eine Subscription, jedoch wird Ihr Konto jetzt „Nicht bezahlt/Nicht zugewiesen“ angezeigt.

Lösungen

Sie haben die E-Mail-Einladung nicht angenommen

Prüfen Sie Ihren Posteingang auf eine E-Mail von no-reply@bluebeamops.com mit dem Betreff „Sie wurden zu einem Bluebeam-Konto eingeladen“ und klicken Sie auf Einladung annehmen.

Sie haben sich selbst keinen Arbeitsplatz einer Subscription zugewiesen

Wenn Sie ein Org Admin sind, müssen Sie den Abo-Zugang für Benutzer auf Ihrem Konto ändern, sonst haben sie schreibgeschützten Zugriff auf Revu 21 und Bluebeam im Web und auf Mobilgeräten. Wenn Sie ein Endbenutzer sind, müssen Sie sich an Ihren Unternehmensadmin für das Konto wenden und ihn bitten, die folgenden Schritte auszuführen:

  1. Melden Sie sich bei „Unternehmensadministrator“ an, wenn Sie noch nicht angemeldet sind.
    Stellen Sie sicher, dass Sie sich bei Revu 21 abgemeldet haben, bevor Sie Ihrem Konto einen Subscription Plan zuweisen.
  2. Gehen Sie in Ihrem Konto zu Benutzer.
  3. Suchen Sie die E-Mail-Adresse Ihres Kontos und aktivieren Sie das Kontrollkästchen neben Ihrem Namen.
  4. Wählen Sie Abo ändern.
  5. Wählen Sie einen Subscription Plan mit verfügbaren Arbeitsplätzen.
  6. Wählen Sie „Änderungen speichern“.

Auf Ihrem Computer ist Windows 7 installiert

Revu 21 ist nur mit Windows 10 und Windows 11 kompatibel. Um sich bei Revu 21 anmelden zu können, muss eine kompatible Version von Windows installiert sein.

Microsoft hat den Support für Windows 10, Office (2016–2019) und Outlook (2016–2019) am 14. Oktober 2025 eingestellt. Für optimale Leistung und Kompatibilität empfehlen wir ein Upgrade auf die neuesten Microsoft-Produkte.

Sie besitzen eine Lizenz für eine ältere Version von Revu

Revu ist von einem Lizenzmodell auf das Abomodell umgestiegen. Wenn Sie eine Lizenz für Revu 20 oder früher besitzen, müssen Sie auf Revu 21 upgraden oder die richtige Version von der Seite Ältere Software herunterladen installieren.

Sie haben Revu 21 installiert, haben aber weder eine Subscription erworben, noch sich für eine Testversion angemeldet

Im Gegensatz zu früheren Versionen von Revu müssen Sie ein Abo erwerben oder sich für eine Testversion registrieren, um auf Revu 21 zugreifen zu können. Falls Sie noch keine Bluebeam-ID (BBID) erstellt haben, können Sie eine während des Anmeldevorgangs erstellen. Wenn Sie bereits eine BBID haben, wählen Sie Ihre Region aus, geben Sie Ihre E-Mail-Adresse ein und wählen Sie „Jetzt testen“. Es wird die folgende Meldung angezeigt: „Sie sind offenbar bereits ein Bluebeam-Benutzer. Klicken Sie hier, um Ihre neue kostenlose Testversion zu starten.“ Klicken Sie auf den Link, um Ihre Testversion zu starten.

Sie hatten zuvor einen Subscription Zugriff, der jedoch nicht mehr besteht

Versuchen Sie die folgenden Abhilfemaßnahmen, um wieder Zugang zu Ihrem Basics, Core, Complete oder Max Plan zu erhalten.

  1. Öffnen Sie Revu 21.
  2. Wählen Sie Ihre E-Mail-Adresse in der oberen rechten Ecke aus.
  3. Klicken Sie auf die Schaltfläche „Aktualisieren“.

Die Schaltfläche „Abmelden“ wird vorübergehend ausgegraut und Ihr Plan wird auf die ursprünglichen Berechtigungen zurückgesetzt.

Wenn diese Zwischenlösung das Problem nicht behebt, versuchen Sie, sich abzumelden und wieder anzumelden. Gehen Sie dabei wie folgt vor:

  1. Wählen Sie „Abmelden“ aus.
  2. Schließen Sie alle geöffneten Instanzen von Revu 21 auf Ihren Geräten.
  3. Warten Sie zehn Sekunden.
  4. Öffnen Sie Revu 21 erneut.
  5. Wählen Sie „Anmelden“ aus und geben Sie die mit Ihrer BBID verknüpfte E-Mail-Adresse und das Kennwort ein.
  6. Wählen Sie in der oberen rechten Ecke Ihre E-Mail-Adresse aus und vergewissern Sie sich, dass der richtige Subscription Plan unter Ihren Kontodetails aufgeführt ist.

Wenn diese Zwischenlösung das Problem nicht behebt, können Sie oder ein:e IT-Administrator:in versuchen, die DAT-Datei des Programms umzubenennen Dateien. Gehen Sie dabei wie folgt vor:

  1. Schließen Sie Revu 21.
  2. Öffnen Sie den Datei-Explorer in Windows und navigieren Sie zum folgenden Dateipfad:
    C:\Users\<Your Windows User Name>\AppData\Local\Bluebeam\Revu\21
    Standardmäßig ist AppData ein ausgeblendeter Ordner. Wenn Sie ihn nicht sehen, wählen Sie oben im Datei-Explorer-Fenster Ansicht > Optionen > Ansicht > Dateien und Ordner > Ausgeblendete Dateien, Ordner und Laufwerke anzeigen aus.
  3. Klicken Sie mit der rechten Maustaste auf NamedUser.dat und wählen Sie „Umbenennen“ aus. Ergänzen Sie am Ende des Dateinamens den Zusatz „_old“.
  4. Navigieren Sie zu folgendem Dateipfad:
    C:\Users\<Your Windows User Name>\AppData\Local\Bluebeam\Revu\21\Packages
  5. Klicken Sie mit der rechten Maustaste auf entitlement.dat und wählen Sie Umbenennen aus. Ergänzen Sie am Ende des Dateinamens den Zusatz „_old“.
  6. Öffnen Sie Revu erneut und melden Sie sich an.

Ihr Abo sollte jetzt in Ihren Kontodetails angezeigt werden. Wenn diese Lösung nicht funktioniert sollte, reichen Sie ein Ticket ein.

Revu 21

Fehlerbehebungen

Subscriptions

Sie haben ein Bluebeam-Abo gekauft, aber in Revu steht immer noch „Paket: Nicht zugewiesen“.