E-Mails von Studio kommen nicht an

Dieser Artikel bezieht sich auf:

  • Revu 21
  • Revu 20

Problem

Sie erhalten weder Ihre Studio-Bestätigungs-E-Mail noch Ihre Studio-Einladungen und -Benachrichtigungen.

Ursache

Die E-Mails landen wahrscheinlich in Ihrem Spam-Ordner oder werden von Ihrem Netzwerkadministrator blockiert.

Lösung

Wenn Sie ein Studio-Konto mit Bluebeam Revu oder mit Ihrem iPad mit Revu oder Vu für iPad erstellt haben, wurde Ihnen eine E-Mail zur Kontobestätigung von do-not-reply@bluebeamops.com gesendet. Überprüfen Sie Ihren Junk/Spam-Ordner auf die Bestätigungs-E-Mail, wenn Sie keine Nachricht in Ihrem Posteingang erhalten haben. Wenn Sie die Bestätigungs-E-Mail immer noch nicht finden können, oder wenn Sie Ihr Konto zwar verifiziert haben, aber immer noch keine Studio-E-Mails erhalten, müssen Sie sich an Ihre IT-Abteilung wenden, um die Blockierung der Nachrichten aufzuheben.

Wenn Ihre Abteilung den SPF-Datensatz (Sender Policy Framework) verwendet, um autorisierte E-Mail-Absender zu überprüfen, müssen Sie die folgenden IP-Adressen zur Liste der autorisierten Absender hinzufügen:

  • US: 54.240.43.6, 54.240.43.7
  • DE: 76.223.184.4, 76.223.184.48
  • SE: 23.251.241.6, 23.251.241.7
  • AU: 69.169.234.170, 69.169.234.171
  • UK: 23.249.219.49, 23.249.219.50

Sobald dies erledigt ist, können Sie Ihr Konto verifizieren und weiterhin E-Mails in Studio empfangen.

Fehlerbehebungen

Revu 20

Revu 21

Studio

Erfahren Sie, wie Sie das Problem beheben können: „Für die Anmeldung ist eine gültige E-Mail-Adresse erforderlich.“ Eine neue Bestätigungsmail wurde gesendet, ist jedoch nicht angekommen.“ in Revu für Windows.