Tutorial: Benutzerdefinierte Stempel

Stempel sind ein wichtiger Bestandteil vieler Arbeitsabläufe. Revu ist mit einer Vielzahl nützlicher Stempel vorinstalliert, aber viele Nutzer werden feststellen, dass sie ihre eigenen Stempel erstellen möchten. Revu macht den Prozess einfach.

In diesem Tutorial erstellen Sie einen einfachen Genehmigungsstempel mit dem aktuellen Datum und dem Namen des Nutzers, das Verfahren kann jedoch verwendet werden, um eine Vielzahl von Stempeln zu erstellen.

  1. Gehen Sie zu Werkzeuge > Stempel > Stempel erstellen.

  2. Geben Sie einen einprägsamen Namen für den Stempel im Betreff -Feld ein. Für diesen Stempel verwenden Sie „Genehmigt von und Datum“.
  3. Wählen Sie eine Vorlage als Ausgangspunkt aus dem Vorlage -Menü. Verwenden Sie „Text mit Datum und Umrahmung“ für dieses Beispiel.
  4. Legen Sie die Breite und Höhe (in Zoll) sowie die Deckkraft , die Textfarbe und die Linienfarbe fest. Für dieses Beispiel die Standardeinstellungen unverändert lassen.
  5. auswählen OK. Der PDF-Stempel-Editor wird mit der Rohform Ihres Stempels angezeigt.

  6. Doppelklicken Sie auf den Text (in diesem Fall: „Genehmigt von und Datum“), um ihn zu bearbeiten. Da Sie nur möchten, dass der Stempel selbst „Approved“ anzeigt, löschen Sie „By and Date“.
  7. Die dynamischen Elemente des Stempels werden anhand ihres Formats identifiziert: &[element]. In diesem Beispiel gibt es zwei: *&[Date]* und *&[Time]*. Würde man dies so belassen, würden jedes Mal, wenn der Stempel platziert wird, Datum und Uhrzeit automatisch auf dem Stempel platziert. Sie möchten stattdessen jedoch lieber den Namen des Nutzers, der den Stempel platziert, und das Datum. Zum Ändern eines dynamischen Stempelelements gehen Sie wie folgt vor:
    1. Doppelklicken Sie auf das gewünschte dynamische Element. Ein **dynamisches** Menü erscheint.

    2. Wenn Sie den Namen des Elements kennen, das Sie verwenden möchten, geben Sie es direkt in den Stempel ein. Im obigen Bild beachten Sie, wie nur der Name des Elements (Date) hervorgehoben ist. Wenn Sie den Namen des Elements nicht kennen, wählen Sie es aus dem Dynamischen Menü aus, heben Sie jedoch zuerst das gesamte Element (&[Date]) hervor, da die Auswahl eines neuen Elements aus dem Dynamischen Menü das gesamte Element einfügt, einschließlich des Et-Zeichens und der Klammern.
    3. Ist das gesamte dynamische **Element** ausgewählt, wählen Sie im dynamischen **Menü** das gewünschte **Element** aus: **Nutzer**.

      Der Nutzername, den das dynamische Element 'Nutzer' verwendet, ist der in den Allgemeine Einstellungen.
    4. Wiederholen Sie diesen Vorgang, um &[Zeit] auf &[Datum] zu ändern.

  8. Obwohl Sie die Darstellungseigenschaften Ihres Stempels bei den Standardeinstellungen belassen haben, als Sie ihn erstellt haben, können Sie diese jetzt ändern, wenn Sie möchten. Wählen Sie den gewünschten Teil des Stempels aus und nehmen Sie Änderungen auf der Registerkarte Eigenschaften vor. Zum Beispiel, angenommen, Sie möchten, dass der Name des Genehmigenden und das Datum schwarz statt rot sind und dass sie in einer kleineren Schriftart angezeigt werden. Sie müssen Folgendes tun:
    1. Hebe die gewünschten Elemente hervor (in diesem Fall &[Nutzer] &[Datum]).
    2. Auf der Registerkarte Eigenschaften ändern Sie die Eigenschaften Schriftgröße und Textfarbe.

    3. Verwenden Sie denselben Prozess, um den "Genehmigt"-Text zu ändern, die Linienfarbe oder -dicke zu ändern, eine Füllfarbe hinzuzufügen oder was auch immer Sie möchten.
    4. Um den Stempel zu vergrößern, wähle den Rand aus und benutze die gelben Kontrollpunkte wie jede andere Markierungen.
  9. Fügen Sie Ihr Logo zum Stempel hinzu.
    1. Gehen Sie zu Werkzeuge > Markierungen > Bild > Aus Datei.
    2. Wählen Sie die gewünschte Bilddatei aus und klicken Sie auf Öffnen.
    3. Um Ihr Logo in die Ecke Ihres Stempels zu zwingen, ziehen Sie ein Rechteck mit dem Bildwerkzeug-Cursor .

  10. Wenn Sie mit Ihrem Stempel zufrieden sind, gehen Sie zu Datei > Speichern. Ihr Stempel wird Ihrer Stempelliste hinzugefügt, und Sie können ihn jederzeit verwenden, indem Sie zu Werkzeuge > Markierungen > Stempel gehen und ihn auswählen.