Tutorial: Erstellen von benutzerdefinierten Linieneigenschafts-Sets und benutzerdefinierten Linienstilen

Linieneigenschaften bestimmen das Aussehen der Linien, die in vielen Linien- oder Formmarkierungen verwendet werden. Revu wird mit mehreren standardmäßigen Linieneigenschaften und einem Linieneigenschafteneditor ausgeliefert, mit dem Sie eigene Linieneigenschaften erstellen können. Linieneigenschaften werden zur einfacheren Organisation in Sets zusammengefasst und können mehrere Linien, Text- und Vektorinhalte enthalten. Nachdem ein neuer Linienstil erstellt wurde, wird er in den Stil-Listen in der Symbolleiste „Eigenschaften“, der Linienstil-Symbolleiste und der Seitenleiste „Eigenschaften“ angezeigt.

Bevor Sie einen benutzerdefinierten Linienstil erstellen können, benötigen Sie ein Linienstil-Set, in dem Sie ihn ablegen können. Linieneigenschafts-Sets organisieren Linieneigenschaften und bieten den Mechanismus, mit dem Linien importiert und exportiert werden können. In diesem Lernprogramm erstellen Sie ein Linienstil-Set für Ingenieurwesen und erstellen dann einen neuen Linienstil für einen elektrischen Impuls.

Diese Funktion ist nur mit einem Core-, Complete-, oder Max-Abo verfügbar.
  1. Gehen Sie zu Datei > Neues PDF.
  2. Klicken Sie auf OK , um ein leeres Dokument zu erstellen.
  3. Gehen Sie zu Werkzeuge > Markierung > Linie und zeichnen Sie eine beliebige Linie auf dem PDF. Drücken Sie ESC, um die Linie festzulegen.
  4. Gehen Sie in der Eigenschaften-Symbolleiste zu Linienstil > Verwalten. Wenn die Symbolleiste „Eigenschaften“ nicht angezeigt wird, gehen Sie zu Werkzeuge > Symbolleisten > Symbolleiste „Eigenschaften“, um sie anzuzeigen.

    Sie können auch die Seitenleiste „Eigenschaften“ verwenden: Klicken Sie mit der rechten Maustaste auf die Linie und wählen Sie „Eigenschaften“aus, um sie zu öffnen und zu „Stil“> „Verwalten“ zu navigieren.

    Mit beiden Methoden wird das Dialogfeld **Linienformatsets verwalten** geöffnet.

  5. auswählen Add. Das Linien-Eigenschaften Set hinzufügen Dialogfenster wird angezeigt.
  6. Wählen Sie Neu und geben Sie Ingenieurwesen in das Titelfeld ein.

  7. auswählen OK. Das Dialogfeld **Linienstil-Set bearbeiten** wird geöffnet.

  8. auswählen Add. Das Dialogfenster Linienformat hinzufügen wird angezeigt.

  9. Geben Sie Elektrischer Impuls im Name -Feld ein und wählen Sie OK aus. Der Linieneigenschafteneditor erscheint.

  10. Wählen Sie links neben der Komponenten liste (die oben eingekreiste) aus. Das Dialogfenster Komponente hinzufügen wird angezeigt.
  11. Wählen Sie Strich aus dem Typ -Menü und dann OK aus.

  12. Der Komponente hinzufügen -Dialog schließt sich, und Strich wird unter Komponenten im Linieneigenschafteneditor aufgeführt.

    Wähle Dash und ändere die Breite auf 6,0.

  13. Wählen Sie links neben der Komponentenliste erneut aus und fügen Sie eine Text -Komponente hinzu.

  14. auswählen OK. Das Dialogfeld Komponente hinzufügen schließt sich und Text wird unter Komponenten im Linieneigenschafteneditor aufgelistet.
  15. Text auswählen und ändern Sie Folgendes:
    • Geben Sie in das Text feld ein E ein.
    • Set die Schriftgröße auf 6 ein.

  16. auswählen OK. Der Linieneigenschafteneditor schließt, und Electrical Pulse wird als Linienstil in unserem Ingenieurwesen -Linienstilset angezeigt.

  17. Wählen Sie zweimal OK aus, um zum Hauptarbeitsbereich zurückzukehren. Sie sollten jetzt einen Linienstil „Elektroinstallation Puls“ über das Menü „Stil“auf der Symbolleiste „Eigenschaften“, der Symbolleiste „Linienstil“ und der Seitenleiste „Eigenschaften“zur Verfügung haben.