Tutorial: Anpassen von Markierungen
Viele Aspekte einer Markierung können in Revu durch Manipulation seiner Eigenschaften verändert werden, die an verschiedenen Stellen angezeigt werden, darunter verschiedene Symbolleisten und im Eigenschaften-Seitenleiste.
Es gibt zwei Arten von Symbolleisten, die bei der Anpassung von Markierungen berücksichtigt werden müssen: die Eigenschaftssymbolleiste und die anderen, anpassbaren Symbolleisten. Beide Optionen bieten Ihnen einfachen Zugriff auf Werkzeuge, mit denen Sie das Füllen, die Schriftart und den Schriftstil, die Ausrichtung, den Linienstil und die Breite der Markierungen ändern können. Nicht alle Symbolleisten werden standardmäßig in jedem Profil angezeigt. Um eine ausgeblendete Symbolleiste anzuzeigen, gehen Sie zu Werkzeuge > Symbolleisten und wählen Sie diese aus.
Die am häufigsten verwendeten Symbolleisten zur Anpassung von Markierungen sind:
Eigenschaften-Symbolleiste: Diese Werkzeugleiste ist dynamisch; Es zeigt die am häufigsten verwendeten Eigenschaften einer ausgewählten Markierung an.
Aussehen: Verändert das Aussehen ausgewählter Markierungen.
Schriftart: Verändert das Erscheinungsbild von Text innerhalb einer ausgewählten Markierung.
Linienstil Ändert die Zeilenattribute ausgewählter Markierungen.
Ausrichtung: Steuert die Ausrichtung von Markierungen in der Datei relativ zu anderen ausgewählten Markierungen.
Reihenfolge: Legt die relative Position der sich überlappenden Markierungen fest. Diese Werkzeuge können für eine oder mehrere Markierungen verwendet werden.
Nachdem du die Eigenschaften einer Markierung geändert hast, kannst du sie in deinem Werkzeugkasten speichern, indem du mit Rechtsklick darauf klickst, zu Zum Werkzeugkasten hinzufügen und einen Werkzeugkasten zum Speichern auswählst. Du kannst es auch als Standard für den Markup-Typ festlegen, indem du mit Rechtsklick auf "Set as Default" wählst.
Das Eigenschaften-Seitenleiste bietet mehrere Anpassungsoptionen basierend auf der ausgewählten Markierung. Wenn die Eigenschaften-Seitenleiste verdeckt ist, machen Sie eines der folgenden Maßnahmen:
- Gehe zu Werkzeugen > Symbolleisten > Eigenschaften.
- Rechtsklick auf eine Markierung und dann auf Eigenschaften.
- Verwende die Tastenkombination ALT+P.
Im Eigenschaften-Seitenleiste gibt es vier Abschnitte:
Zeigt an: den Namen des Markierungsverfassers, den Betreff (Markierungstyp), das Datum und die Uhrzeit, zu der die Markierung hinzugefügt oder geändert wurde, Kommentare und die Anzahl der Antworten, die andere Prüfer zu den Kommentaren abgegeben haben.
Steuert das Gesamterscheinungsbild der Markierung einschließlich Farbe, Linienbreite und Linienstil, Deckkraft und Schriftart. Jeder Markierungstyp hat verschiedene Optionen zur Konfiguration seiner Darstellung.
Zeigt die X- und Y-Koordinaten, Breite, Höhe und Drehung der Markierung. Sie können die Position und Größe der Markierung bis auf das Zehntausendstel genau anpassen und die Markierung bis zu 360° drehen.
Bietet zwei Optionen zum Speichern der ausgewählten Eigenschaften der Markierung zur späteren Verwendung. Wählen Sie Zum Werkzeugkasten hinzufügen und wählen Sie ein Werkzeugset aus. Set as Default speichert die Darstellungseinstellungen und verwendet diese, wenn Sie eine weitere Markierung dieses Typs erstellen.
Revu bietet verschiedene Möglichkeiten zum Erstellen gekrümmter Linien.
Eine gekrümmte Polylinie zeichnen
Das Bogen werkzeug eignet sich hervorragend, wenn Sie eine einzelne gekrümmte Linie zeichnen müssen – wenn Sie jedoch eine komplexere, gekrümmte Form zeichnen müssen, verwenden Sie stattdessen das Polylinien werkzeug. Gehen Sie zu Werkzeuge > Markierungen > Polylinie und halten Sie beim Zeichnen Ihrer Formen die STRG-Taste gedrückt, um nahezu jede gekrümmte Form zu erstellen.
Ecke abrunden
Wenn Sie eine Form mit einer abgewinkelten Ecke haben, die Sie in eine Kurve ändern möchten, gehen Sie wie folgt vor:
-
Rechtsklicken Sie auf eine der Linien, die die Ecke bildet, die Sie in eine Kurve umwandeln möchten, und gehen Sie zu Kontrollpunkt > Kontrollpunkt hinzufügen.
-
Fügen Sie einen zweiten Kontrollpunkt auf der anderen Linie hinzu.
-
Rechtsklicke auf den Kontrollpunkt der Ecke und gehe zum Kontrollpunkt > Kontrollpunkt subtrahieren.
-
Rechtsklicke auf die neue Linie, die zwischen den beiden Kontrollpunkten gebildet ist, und wähle Konvertieren in Bogen aus.
Die Linie wird in einen Bogen umgewandelt. An dieser Stelle können Sie den Bogen mit den neuen Kontrollpunkten manipulieren und in die gewünschte Form biegen.
Verwenden Sie das Momentaufnahmewerkzeug, um eine Markierung aus einem Bild in einer PDF-Datei zu erstellen.
-
Gehe zu Edit > Momentaufnahme und ziehe ein Feld um die Form, die du als Markup verwenden möchtest.
-
Klicken Sie irgendwo mit der rechten Maustaste auf Ihrem PDF und wählen Sie Einfügen. Eine neue Kopie der ausgewählten Form erscheint.
-
Klicken Sie mit der rechten Maustaste auf die neue Formen, wählen Sie Eigenschaften und nehmen Sie die gewünschten Änderungen an den Eigenschaften der Markierungen vor. Das folgende Beispiel zeigt, wie die Markierung mithilfe des Dialogfelds **Farbverarbeitung** von Schwarz zu Rot wechseln kann, das sich öffnet, wenn Farben ändern ausgewählt wird.
-
Sie können die neue Markierung nun überall auf der PDF-Datei platzieren, wo Sie sie benötigen.
Wenn Sie die neue Markierung zur späteren Verwendung speichern möchten, klicken Sie mit der rechten Maustaste darauf, gehen Sie zu Zum Werkzeugkasten hinzufügen und wählen Sie einen Werkzeugkasten aus, in dem Sie sie speichern möchten.
Wenn du ein Cloud- oder eine andere Formen-Markierung auf ein Dokument mit einer Füllenfarbe anbringst, kann das alles dahinter verdecken. Man kann die Füllopazität der Form immer ändern, aber wenn man sie nicht deutlich senkt, kann das immer noch Details verdecken. Eine weitere Möglichkeit ist, die Eigenschaft hervorheben zu verwenden. Siehe die untenstehenden Beispiele für einen kurzen Vergleich.
|
Füllungsdeckkraft = 100 % Hervorheben nicht ausgewählt |
|
|
Füllungsdeckkraft = 50 % Hervorheben nicht ausgewählt |
|
|
Füllungsdeckkraft = 100 % Ausgewähltes hervorheben |
|