“Error Loading Tool Set” in Tool Chest

Applies to:

  • Revu 21
  • Revu 20

Problem

When trying to access tools from a particular set in your Tool Chest, you receive the following message: "Error Loading Tool Set."

Cause

Revu is unable to load the .btx file associated with your tool set.

Solution

To recover your tool sets, backup and reset your settings, then import your tool sets back into the Tool Chest.

Back up your settings

  1. Go to Revu > Preferences(Ctrl+K).
  2. Select Admin from the left sidebar menu.
  3. Under the Options tab, select Backup.
  4. Choose where on your local drive to save a zipped folder of your backup settings.
  5. Select Save.

Reset Revu settings

Reset your settings in Revu before re-importing your tools.

  1. Reopen Revu > Preferences (Ctrl+K).
  2. Select Admin from the left sidebar menu.
  3. Under Options, select Reset.
  4. When prompted, select OK to confirm the reset.

Revu will automatically close and reopen with your settings reset.

Re-import your tool sets

  1. Locate the Revu Settings Backup folder you saved on your local drive.
  2. Extract/unzip the files in the zipped folder.
  3. In Revu, open the Tool Chest (Alt+X).
  4. At the top of the panel, select Tool Chest > Manage Tool Sets.
  5. Select Import.
  6. Select the My Tools .btx file in the backup folder.
  7. Select Open.

Your tool sets should be restored and accessible.

If the error message persists, the profile associated with your tool sets may be corrupt. For more information, please see Importing and Exporting Profiles. If your version of Revu was deployed for a multi-user setting, you'll need to contact your IT administrator or department for further details.

Troubleshooting

Revu 21

Revu 20

Error Message

Tool sets aren't accessible in the tool chest.