Error: «El archivo está bloqueado por otro usuario. ¿Deseas abrir una copia de solo lectura de este archivo?»
Se aplica a:
- Revu 20
Problema
Al intentar abrir un archivo PDF, aparece un error que dice:
Error al abrir archivo: "El archivo está bloqueado por otro usuario. ¿Desea Abrir una Copiar de solo lectura de este Archivo?
Causa
Esto sucede cuando Ventanas no tiene un Visor PDF integrado para mostrar Archivo en el panel de vista previa. En su lugar, Ventanas utiliza un Visor PDF de terceros para marcar el Archivo como bloqueado o en uso.
Soluciones
Cambiar el Visor PDF predeterminado
Revu incluye un previsualizador de PDF para el Explorador de Archivo de Ventanas que no marca los Archivos como en uso. La vista previa de PDF se activa cuando Revu se configura como el Visor PDF predeterminado en Ventanas. Para configurar Revu como el Visor PDF predeterminado, siga las instrucciones de Microsoft.
Edita tus preferencias de Revu
También puedes editar tus preferencias de Revu:
- Vaya a Revu > Preferencias.
- Seleccione General en el menú de la izquierda.
- Seleccione la pestaña Documento .
- Desmarque la casilla de verificación Preguntar al usuario si el archivo está bloqueado.
- Selecciona Aceptar.
Archivos almacenados en un servidor
Si este error aparece al abrir un archivo almacenado en un servidor, es posible que otro usuario tenga abierto el mismo documento. Algunos procesos de red, como utilidades de copia de seguridad o sincronización, también pueden marcar archivos como en uso.
Solución de problemas
Mensaje de error
Studio
Revu 20
