Rekisteröintivirhe: "The Serial Number and Product Key Could Not be Validated" (Sarjanumeroa ja tuotetunnusta ei voitu vahvistaa).

Tämä koskee seuraavia:

  • Revu 20

Ongelma

"Kun yritän rekisteröidä <span class=\" \">Revua, saan seuraavan virheviestin:"

The Serial Number and Product Key Could Not be Validated (Sarjanumeroa ja tuotetunnusta ei voitu vahvistaa).

Syy

Tämä virhe tapahtuu, koska annettu sarjanumero ja tuotetunnus olivat virheelliset tai kuuluvat toiselle Revu -versiolle.

Ratkaisu

Tarkista käyttöoikeustodistus

Tarkista ensin, että osoitteesta registration@bluebeamops.com saamasi käyttöoikeustodistuksen tiedot vastaavat seuraavia tietoja:

  • Versio (esim. Standard tai eXtreme).
  • Version numero (esim. 20)
  • Sarjanumero
  • Tuotetunnus

Jos et löydä käyttöoikeustietojasi, katso kohtaa Revu-tuoteavaimen löytäminen.

  1. Jos asennettu ohjelmisto vastaa Käyttöoikeus-todistuksessa lueteltua:
    1. Valitse OK virheviestin valintaikkunassa.
    2. Kopioi ja liitä sarjanumero ja tuotetunnus suoraan käyttöoikeussopimuksesta Registration (Rekisteröinti) -valintaikkunaan.
    3. Valitse Rekisteröi.
      Jotkin käyttöoikeuskoodien merkeistä muistuttavat toisiaan, ja ne voi olla helppo sekoittaa toisiinsa.
  2. Jos asennettu ohjelmisto ei vastaa käyttöoikeustodistuksessa olevaa, korvaa nykyinen asennus oikealla ohjelmistolla seuraavasti:

    A. Poista nykyinen asennus, jos sinun on asennettava vanhempi Revu-versio:

    1. Valitse OK virheviestin valintaikkunassa.
    2. Lopeta asennus valitsemalla Use as Trial (Käytä kokeiluversiona) tai Cancel (Peruuta) Registration (Rekisteröinti) -valintaikkunan alareunassa.
    3. Windows 11 -käyttöjärjestelmässä:Napsauta Käynnistä -valikkoa hiiren kakkospainikkeella ja valitse sitten yläreunasta Sovellukset ja ominaisuudet.
      Microsoft lopetti Windows 10:n, Officen (2016–2019) ja Outlookin (2016–2019) tuen 14. lokakuuta 2025. Parhaan suorituskyvyn ja yhteensopivuuden saavuttamiseksi on suositeltavaa päivittää uusimpiin Microsoft-tuotteisiin.
    4. Valitse Bluebeam Revu ja napsauta Poista asennus.
    5. Poista ohjelmiston asennus noudattamalla näytölle tulevia ohjeita.

    B. Lataa ja asenna oikea ohjelmisto:

      1. Lataa oikea asennustiedosto verkkosivustoltamme. Tallenna se kiintolevyllesi.
        Varmista, että lataat ja asennat vain sen ohjelmistoversion (Standard, CAD tai eXtreme) ja versionumeron, jotka on mainittu käyttöoikeustodistuksessasi.
        Voit lukea koko Revu-asennusoppaan täältä.

    1. Kaksoisnapsauta asennusohjelmaa ja noudata näytölle tulevia ohjeita.
    2. Kopioi ja liitä sarjanumero ja tuotetunnus käyttöoikeustodistuksesta niille kuuluviin kenttiin Registration (Rekisteröinti) -valintaikkunassa.
    3. Valitse Register (Rekisteröi).
  3. Ota meihin yhteyttä, jos rekisteröinti epäonnistuu edelleen, ja muista liittää mukaan kaikki ongelman tiedot sekä syöttämäsi sarjanumero ja tuoteavain.

Vianmääritys

Revu 20

Virheilmoitus

Käyttöoikeudet ja rekisteröinti

Lue, mitä tehdä, jos viesti "Sarjanumeroa ja tuoteavainta ei voitu vahvistaa" tulee näkyviin Bluebeam Revun rekisteröinnin yhteydessä.