Les polices installées n’apparaissent pas

Applicable à :

  • Revu 21

  • Revu 20

Problème

Une police installée sur votre ordinateur n’apparaît pas dans Revu.

Causes

Le type de police n’est pas compatible avec Revu

Revu prend en charge les polices TrueType (.ttf) et OpenType (.otf). Ce sont les formats de police standard utilisés sous Windows. Les autres formats de police ne sont pas pris en charge.

Le fichier de police n'est pas enregistré au bon emplacement

Revu utilise les polices enregistrées dans le dossier suivant : %SystemRoot\%fonts. Si une police n’apparaît pas dans Revu, il est possible qu’elle ne soit pas enregistrée au bon endroit.

La solution

Enregistrez le fichier de police à l’emplacement correct

Essayez cette solution après avoir confirmé que le type de police est TrueType ou OpenType. Vous aurez peut-être besoin de privilèges d’administrateur sur votre ordinateur pour effectuer ces étapes.

  1. Fermez Revu s’il est ouvert.
  2. Ouvrez l’emplacement du fichier de police dans l’Explorateur de fichiers.
  3. Cliquez avec le bouton droit sur le fichier et sélectionnez Installer pour tous les utilisateurs.
  4. Ouvrez Revu.

La police devrait maintenant apparaître dans la barre d’outils Polices.

Dépannage

Revu 20

Revu 21

Compatibilité

Système et environnement

Si une police installée sur votre ordinateur n'apparaît pas dans Revu, cet article décrit comment vous pouvez résoudre le problème.