Erreur : « Impossible de se connecter à Studio »

Applicable à :

  • Revu 21
  • Revu 20

Problème

Lorsque vous essayez de créer un compte, de vous connecter ou de télécharger des fichiers dans Bluebeam Studio, ce message s’affiche :

« Impossible de se connecter à Bluebeam Studio. »

Causes

Cette erreur peut être due à l'une des raisons suivantes :

  • Les ports de pare-feu utilisés pour les connexions Bluebeam Studio pourraient être bloqués en raison de vos politiques de sécurité réseau.

  • Selon votre pays ou votre zone, Bluebeam peut restreindre l’accès aux services Studio en raison des lois sur l’exportation des États-Unis et d’autres juridictions. Pour en savoir plus, consultez la section Contrôles à l’exportation de notre contrat de licence utilisateur final.

  • Aucun nom d'affichage n'a été attribué à votre compte.

Cette erreur peut également être causée par un problème avec nos services cloud, qui sera indiqué en haut de la page. Vous pouvez consulter la page de statut des services de Bluebeam pour obtenir des informations plus détaillées.

Solutions

Pour les problèmes liés aux pare-feux et aux restrictions

Consultez la liste d’autorisation des solutions Bluebeam par domaines ou adresses IP pour connaître les domaines et les ports utilisés par Revu, Studio, et Bluebeam sur le Web et les appareils mobiles. Si vous n’accédez qu’à une région spécifique, autorisez uniquement les domaines nécessaires pour cette région ainsi que les services mondiaux requis.

Contactez votre département informatique pour confirmer que les ports sont débloqués pour les hôtes indiqués.

Revu prend en compte les proxys et utilise automatiquement votre proxy si sa configuration est reconnue comme valide. Pour forcer Revu à utiliser le proxy, sélectionnez Revu > Préférences, puis Studio dans la barre latérale. Dans l’onglet Options, sélectionnez Imposer l’utilisation d’un proxy.
S’il est nécessaire de saisir une adresse IP pour ouvrir les ports mentionnés ci-dessus (plutôt que le nom d’hôte, qui est préférable), vous pouvez effectuer une recherche de serveur de noms ou contacter les hôtes mentionnés pour obtenir leurs adresses IP actuelles. Veuillez contacter votre service informatique pour plus d’informations.

En cas de problème avec votre nom d’affichage

Pour mettre à jour les paramètres de votre compte et fournir un nom d’affichage, suivez les étapes ci-dessous :

  1. Allez sur la page ClosedParamètres du comptepour votre zone.

    US Region
    UK Region
    DE Region
    AU Region
    SE Region

  2. À droite du Nom d’affichage chantier, sélectionnez Modifier et saisissez un nom d’affichage.

  3. Sélectionnez Enregistrer.

Dépannage

Revu 21

Revu 20

Message d'erreur

Studio

Découvrez comment résoudre l'erreur « Impossible de se connecter à Bluebeam Studio+ » si elle apparaît lorsque vous essayez la création d'un compte, de vous connecter ou le chargement de fichiers sur Studio+.