チュートリアル: マークアップのカスタマイズ
マークアップの多くの側面は、さまざまなツールバーや [ プロパティ] パネルなど、さまざまな場所に表示されるプロパティを操作することで、 Revu 内で変更できます。
マークアップをカスタマイズする際に考慮すべきツールバーには、プロパティツールバーと、その他のカスタマイズ可能なツールバーの2種類があります。これらのオプションはいずれも、マークアップの塗りつぶし、フォントとフォントスタイル、配置、線のスタイル、および幅を変更するツールに簡単にアクセスできるようにします。すべてのプロファイルで、すべてのツールバーがデフォルトで表示されるわけではありません。非表示のツールバーを表示するには、[ツール] > [ツールバー] に移動して選択します。
マークアップのカスタマイズに最も一般的に使用されるツールバーは次のとおりです。
プロパティツールバー:このツールバーは動的な性質を持っており、選択したマークアップで最も一般的に使用されるプロパティを表示します。
[外観]:選択したマークアップの外観を変更します。
フォント:選択したマークアップ内のテキストの外観を変更します。
[線 Style] :選択したマークアップの線の属性を変更します。
位置合わせ: ファイル内のマークアップを、他の選択されたマークアップに対してどのように配置するかを制御します。
順序:重なり合うマークアップの相対的な位置を調整します。これらのツールは、1 つまたは複数のマークアップに使用できます。
マークアップのプロパティを変更した後、それを右クリックして [Tool Chest に追加] に移動し、保存先のTool Chestを選択することで、Tool Chest に保存できます。また、右クリックして [デフォルトとして設定] を選択することで、そのマークアップタイプのデフォルトとして設定することもできます。
[プロパティ] パネルでは、選択したマークアップに基づいて複数のカスタマイズオプションを利用できます。[プロパティ] パネルが非表示の場合は、以下のいずれかを行ってください。
- [ツール] > [ツールバー] > [プロパティ] に移動します。
- マークアップを右クリックし、[プロパティ] をクリックします。
- キーボードショートカット ALT+P を使用します。
[プロパティ] パネルには 4 つのセクションがあります:
マークアップの作成者名、件名(マークアップタイプ)、マークアップが追加または変更された日時、コメント、および他のレビュー担当者がコメントに対して行った返信数を一覧表示します。
色、線の幅とスタイル、不透明度、フォントなど、マークアップの全体的な外観を制御します。各マークアップタイプには、外観を設定するための異なるオプションがあります。
マークアップの X 座標と Y 座標、幅、高さ、回転を表示します。マークアップの位置とサイズを小数点以下第 4 位まで調整し、マークアップを最大 360 度まで回転させることができます。
マークアップの選択したプロパティを将来使用するために保存する2つのオプションを表示します。[Tool Chest に追加] を選択し、ツールセットを選択します。[デフォルトとして設定] は外観設定を保存し、このタイプのマークアップを再度作成する際にその設定を使用します。
Revu には、曲線を作成する方法がいくつか用意されています。
曲線ポリラインを描画する
円弧ツールは単一の曲線を描く場合に最適ですが、より複雑な曲線図形を描く必要がある場合は、代わりにポリラインツールを使用してみてください。[ツール] > [マークアップ] > [ポリライン] に移動し、図形を描画中に CTRL キーを押したままにすると、ほぼすべての曲線図形を作成できます。
コーナーを曲線にする
角のある図形を曲線に変更したい場合は、以下の手順に従います。
-
曲線に変換するコーナーを形成している線のいずれかを右クリックし、[制御点] >[制御点の追加] に移動します。
-
もう一方の線上に 2 番目の制御点を追加します。
-
コーナーの制御点を右クリックし、[制御点] >[制御点を除去] に移動します。
-
2 つの制御点の間に形成された新しい線を右クリックし、[円弧に変換先] を選択します。
線が円弧に変換されます。この時点で、新しい制御点を使用して円弧を操作し、目的の形状に曲げることができます。
PDF の画像を使用してマークアップを作成するには、スナップショットツールを使用します。
-
[編集] > [スナップショット] に移動し、マークアップとして使用する図形の周囲をボックスでドラッグします。
-
PDF 上の任意の場所を右クリックし、[貼り付け] を選択します。選択した図形の新しいコピーが表示されます。
-
新しい図形を右クリックして [プロパティ] を選択し、マークアップのプロパティに必要な変更を加えます。以下の例は、[ 色を変更] が選択されたときに開く [ 色処理] ダイアログを使用して、マークアップを黒から赤に変更する方法を示しています。
-
これで、新しいマークアップを PDF 上の必要な場所に配置できるようになりました。
新しいマークアップを後で使用するために保存する場合は、それを右クリックして [Tool Chest に追加] に進み、保存先のTool Chestを選択します。
塗りつぶしの色を持つドキュメントにクラウドやその他の図形マークアップを配置すると、その背後にあるものが隠れてしまうことがあります。図形の 塗りつぶしの不透明度 はいつでも変更できますが、かなり下げない限り、詳細が隠れてしまう可能性があります。もう 1 つのオプションとして、蛍光ペン プロパティを使用する方法があります。簡単な比較については、以下の例をご覧ください。
|
塗りつぶしの不透明度 = 100% 蛍光ペンが選択されていません |
|
|
塗りつぶしの不透明度 = 50% 蛍光ペンが選択されていません |
|
|
塗りつぶしの不透明度 = 100% 選択した範囲を蛍光ペン |
|