ツールとツールバー
一般的な機能の多くは、ワークスペースの周囲に配置できるツールバーからすぐに利用できます。各ツールバーにはアイコンのグループが含まれており、クリックすると関連付けられたツールが起動します。ツールバーは、アプリケーションをニーズに合わせてカスタマイズするのに非常に便利であり、ワークフローも高度に構成可能です。[プロパティツールバー] は特別なケースです。カスタマイズはできませんが、Revu で現在アクティブなものに合わせて自動的に変化します。ツールバーはインターフェイスの上部にあります。
ツールバーは、非表示、移動、カスタマイズ、および位置のロックが可能です。
ツールバーをロックして、移動できないようにすることができます。個々のツールバーをロックすることはできません。すべてのツールバーをロックするか、すべてロック解除するかのいずれかになります。ツールバーをロックするとハンドルが表示されなくなるため、画面の占有スペースがわずかに小さくなります。
ツールバーをロックするには、[ツール] > [ツールバー] > [ロック] に移動します。
ツールバーは構成の自由度が高く、各ユーザーがインターフェースをカスタマイズできるようになっています。これらは表示・非表示の切り替えやインターフェース内での移動が可能であり、ツールバーに表示されるツールを変更することもできます。ユーザーは、使用するツールのみを含む独自のカスタムツールバーを作成することもできます。
ワークスペースで特定のツールバーを表示するかどうかは設定可能です。ツールバーを表示または非表示にするには、[ツール] > [ツールバー] に移動して目的のツールバーを選択します。選択したツールバーがインターフェイスに表示され、選択を解除したツールバーは非表示になります。
ツールバーは大幅にカスタマイズできます。ツールバー上のツールの順序を調整したり、既存のツールバーにツールを追加・削除したり、新しいツールバーを作成したりすることができます。以下の手順では、[ツールバーをカスタマイズ] ツールの使用方法について説明します。
ツールバーをカスタマイズするには、以下の手順に従います。
[ツール] > [ツールバー] > [カスタマイズ] に移動します。[ツールバーをカスタマイズ] ダイアログが表示されます。

[ツールバーをカスタマイズ] ダイアログには、注目すべき 4 つの面積があります。
- [カテゴリ]:コマンドのカテゴリを一覧表示します。コマンドをフィルタリングするカテゴリを選択します。
- コマンド:ツールバーに追加できる個別のコマンドです。
- [ツールバー]:既存のツールバーのリスト。
- [項目]: 現在選択されているツールバーに含まれる項目とコマンドのリスト。
- ツールバーを表示または非表示にするには、ツールバーリストでその横にあるボックスを選択または選択解除します。
選択したツールバーにツールを追加するには:
- [ツールバー] リストから目的のツールバーを選択します。
- [コマンド] リストから目的のコマンドを選択します。必要に応じて、[カテゴリ] を変更して、目的のコマンドを探します。
を選択して、現在選択されているツールバーに追加します。
ツールバー内のツールの順序を変更するには:
- [ツールバー] リストから目的のツールバーを選択します。
- [項目] リストで移動したいコマンドを選択します。
または
を選択して、リスト内のコマンドを上または下に移動します。
ツールバーからツールを削除するには:
- [ツールバー] リストから目的のツールバーを選択します。
- [項目] リストで削除するコマンドを選択します。
項目 リストの右側にある を選択します。コマンドが削除されました。
ツールバーからツールを削除せずに非表示にするには:
- [ツールバー] リストから目的のツールバーを選択します。
- [アイテム] リストで、目的のコマンドの横にあるボックスのチェックを外します。
ツールバー上の 2 つのコマンドの間に区切り線を追加するには:
- [ツールバー] リストから目的のツールバーを選択します。
- [項目] リストで、セパレーターの後に配置するコマンドを選択します。
- 選択
.選択したコマンドの後に区切り線が追加されます。
ツールバー上の2つのツールの間に空白を追加するには:
- [ツールバー] リストから目的のツールバーを選択します。
- [項目] リストで、セパレーターの後に配置するコマンドを選択します。
- 選択
.選択したコマンドの後に空白が追加されます。
- 新しいツールバーを追加するには:
- 選択
. - 新しいツールバーの名前を入力し、[OK] を選択します。
- 新しいツールバーを選択し、上記の説明に従ってツールを追加します。
- 選択
ツールバーの名前を変更するには:
- [ツールバー] リストから目的のツールバーを選択します。
- 選択
.[ツールバーの変更] ダイアログが表示され、ツールバーの現在の名前が表示されます。 - ツールバーの現在の名前を目的の名前に変更し、[OK] を選択します。
ツールバーを削除するには:
- [ツールバー] リストから目的のツールバーを選択します。
[ツールバー] リストの右側にある を選択します。- ツールバーを削除するには、[はい] を選択します。
ツールバーをカスタマイズする際に利用できるツールは多数あります。これらのツールはすべて、どのツールバーにも追加できます。以下にアルファベット順でソートされています。
3D モデルツリー:3D モデルツリーパネルを開きます。
3 点半径:円弧としての半径を計算します。
実際のサイズ:ページを 100% またはページのはいのサイズで表示します。
[3D コンテンツの追加と編集]: 既存の PDF に 3D コンテンツを追加し、PDF 上の既存の 3D モデルウィンドウのサイズ変更や移動を可能にします。
[制御点の追加]:選択した場所に新しいポイントを追加します。
ファイルをセットに追加: 新しいファイルを Set に追加します。詳細については、ファイルをセットに追加をご覧ください。
位置の追加:新しい位置を定義し、リストに追加します。
[署名現場の追加]:署名を行わずに 署名現場を作成します。
[スペースの追加]:新しいスペースを作成します。
[管理者]: Bluebeam Revu Administrator アプリケーションを起動します。
下揃え:2 つ以上のマークアップの下端を、最初に選択したマークアップの下端に揃えます。
[中心揃え]:2 つ以上のマークアップの垂直方向の中心を、最初に選択したマークアップの垂直方向の中心に揃えます。
[高さを揃える]:2つ以上のマークアップを、最初に選択したマークアップと同じ高さにします。
左矢印:2 つ以上のマークアップの左矢印端を、最初に選択したマークアップの左矢印端に揃えます。
[中央揃え]:2 つ以上のマークアップの水平方向の中央を、最初に選択したマークアップの水平方向の中央に揃えます。
[右揃え]: 2つ以上のマークアップの右端を、最初に選択したマークアップの右端に揃えます。
[サイズを揃える]: 2 つ以上のマークアップを、最初に選択したマークアップと同じ高さと幅にします。
Align Top:2つ以上のマークアップの上端を最初に選択したマークアップの上端に揃えます。
[幅を揃える]:2 つ以上のマークアップを、最初に選択したマークアップと同じ幅にします。
角度:3 点で定義された 角度を測定します。
修正の適用:選択した修正を適用します。
スタンプの適用:選択したスタンプを、1 つ以上の PDF、または複数ページの PDF の 1 つ以上のページに同時に適用します。
円弧:曲線マークアップを追加します。
Architect Review: この ツールセット にあるツールを表示するフライアウトを開きます。このフライアウトからツールを使用できます。
[PDF/A としてアーカイブ]: アーカイブ用に PDF/A1-b 標準に準拠した PDF をエクスポートします。
面積:単純な四角形または不規則な多角形の図形の面積を計算します。
[矢印]:矢印マークアップを追加します。
[太字]:書体を太字にします。
ブックマーク:ブックマークパネルを表示します。
下揃え:テキストマークアップ内のテキストを下端に揃えます。
[前面へ移動]:選択したマークアップを 1 レベル上に移動します。
最前面へ移動: 選択したマークアップを、重なり合う他のすべての注釈の前面に移動します。
[ボタン]: 計算、一連のイベント、現場の検証、データの生成などの アクションを呼び出すために使用される フォーム現場を配置します。
縮尺の設定:ドキュメントの縮尺を設定します。いくつかの方法のいずれかを使用して、正確な測定を行えるようにします。
[吹き出し]:テキスト吹き出しマークアップを追加します。
カメラ:カメラプレビューウィンドウを開きます。
大工工事の問題:この ツールセット に含まれるツールを表示するフライアウトを開きます。このフライアウトからツールを使用できます。
[天井の問題]: このツールセット内のツールを表示するフライアウトを開きます。このフライアウトからツールを使用できます。
中央揃え:テキストを中央に配置します。
[ドキュメントの中央]:2 つ以上のマークアップの中心をページの中央に揃えます。
中心半径:円の中心位置と円周上の1点に基づいて円の半径を計算します。
[チェックボックス]:オプションを選択するために使用されるフォーム現場を配置します。
[チェックイン]/
[チェックアウト]: アクティブな DMS ファイルをチェックインまたはチェックアウトします。
[マークアップとフォームのフィールドでスペルチェック]: アクティブな PDF 内のマークアップとフォームのフィールドに対してスペルチェックを実行します。
[Set を閉じる]:現在開いている Set を閉じる場合に選択します。
[クラウド]:クラウドのような外観の多角形 プリセットを追加します。
[クラウド+]: クラウドのような外観と吹き出しボックスを持つ多角形マークアップのプリセットを追加します。
色の処理: 色の処理ダイアログを開き、PDF 内のベクトルデータおよびラスター画像データの色の変更を行います。
結合:複数の PDF を結合して単一の PDF にします。
[ドキュメントを比較]:ドキュメントを比較ダイアログを起動し、複数のドキュメント間の違いを蛍光ペンで強調表示します。
[連続モード]: すべてのページを 1 つの列に表示します。
連続横並べ:すべてのページを並列モードで一つの連続したウィンドウに表示します。
Contractor Review:この ツールセット にあるツールを表示するフライアウトを開きます。このフライアウトからツールを使用できます。
制御点の変換:選択してコーナーと円弧を切り替えます。ドラッグすると、円弧をより正確に制御できます。
[コピー]: 選択した情報を元の場所に残したまま、クリップボードにコピーします。
[カウント]: マウスをクリックするたびにマークアップを配置し、配置されるたびに カウントの累計を各マークアップに関連付けます。
作成 面積からスペースを作成: PDF 上の 定義された面積からマークアップ を作成します。
[ブックマークの作成] :PDF のページラベルまたは Revu の[AutoMark] 技術を使用して、 新しいブックマークを自動的に生成 します。
ページラベルを作成:PDF のブックマークを使用するか、各ページで一貫している PDF 上の 1 つ以上の指定されたページ領域に基づいて、ページラベルを自動的に作成します。
PDF を作成 単一のファイルから PDF を作成します。
[図を切り抜き]:画像マークアップを切り抜きます。
ページの切り抜き: ページを切り抜いて不要なコンテンツを削除します。
カーソル座標:現在のカーソルの座標を表示します。
[切り取り]:選択したマークアップを 切り取り、クリップボードに配置します。
コンテンツの切り取り:PDF のコンテンツストリームから画像またはテキストデータを削除し、その情報をクリップボードに移動して、Revu や他のプログラムに貼り付けられるようにします。
[削除]:選択したマークアップを削除します。
[ページを削除]: PDF から 1 ページまたは複数のページを削除します。
傾き補正: 同じ水平線上にあるべき 2 点を指定することで、位置がずれた PDF の傾きを補正します(スキャンエラーなどが原因の場合)。
直径:円形の図形の直径を計算します。
電子署名:ドキュメントに 安全かつデジタル的に署名 するために使用されるフォーム現場を配置します。
[寸法]: 寸法または引出線のマークアップを追加します。
減光:減光機能のオン/オフを切り替えます。
線の太さを無効化:無効にすると、Revu はワークスペースでドキュメントを表示する際に、PDF で定義された線の太さを使用します。有効にすると、ワークスペースの画面解像度とズーム倍率に基づいて最適な線の太さを決定する方法が使用されます。
横に分散: 3つ以上のマークアップを水平方向に分散させます。
[縦に分散]:3 つ以上のマークアップを垂直方向に分散させます。
[ドキュメントのプロパティ]: アクティブな PDF の [ドキュメントのプロパティ] ダイアログを開き、ドキュメントに関する一般的なプロパティ情報と セキュリティ設定 を提供します。
ドロップダウン:多くの項目から 1 つを選択するために使用されるフォーム現場を配置します。
動的塗りつぶし:図面のコンテンツレイヤー上のあらゆる図形から、スペースと測定マークアップを自動的に作成します。
[Edit スペース]:既存のスペースのサイズ変更やその他の編集を可能にします。
テキスト編集:PDFコンテンツストリーム内のテキスト編集を可能にします。このツールで追加したテキストは折り返されません。テキストの編集は、テキストの軽微な変更にのみ使用することをお勧めします。
エディター:フォームの編集モードを有効にし、現在の PDF 上のフォームのフィールドを蛍光ペンで強調表示して、[フォーム] パネルを開きます。
電気の問題:この ツールセット に含まれるツールを表示するフライアウトを開きます。このフライアウトからツールを使用できます。
楕円:楕円マークアップを追加します。
楕円カットアウト :既存の[面積] または[体積] 測定から 楕円形の領域 を削除します。
[図面寸法設定と同寸法でスケッチ] (楕円):正確な縮尺の楕円マークアップを追加します。
電子メール: デフォルトの電子メールプログラムで、現在の PDF が添付された 新しい電子メールメッセージを開きます。送信する前に PDF を保存する必要があります。
電子メールテンプレート:現在の PDF を電子メールに添付して送信するために使用できる既存の電子メールテンプレートの選択肢と、電子メールテンプレートを管理するためのツールを表示します。
Engineer Review:このツールセット内のツールを表示するフライアウトを開きます。このフライアウトからツールを使用できます。
[コンテンツを消去]: ドキュメントから テキスト、ベクトル、および画像を削除します。
[消しゴム]: ペンおよび蛍光ペンのマークアップを 削除 します。
[Escape]:キーボードの ESC キーを押す操作をシミュレートします。
[ページの抽出]: ドキュメントから 1 つまたは複数のページを削除またはコピー して、新しい PDF ファイルを作成します。
File Access: File Accessパネルを開きます。
ファイル添付ファイル:PDF内に ファイルを埋め込む こと。
塗りつぶしの色:カラーセレクターを開き、現在選択されているマークアップの塗りつぶしの色を定義します。バケツアイコンの下にある四角形は、現在選択されている色を示しています。
火災、人命保護およびセキュリティの問題:この ツールセット に含まれるツールを表示するフライアウトを開きます。このフライアウトからツールを使用できます。
[最初のページ]:PDF の最初のページにジャンプします。
ページに合わせる:ページ全体を利用可能な表示面積に合わせます。
幅を合わせる:ページの幅を表示面積に合わせます。
フラグ : 現在アクティブなページに リンクされたフラグ を挿入します。
[フラット化]: 現在のドキュメント内の マークアップのフラット化を行い、マークアップストリームから PDF の本文に移動して、編集不可にします。
[左右反転]:1 つまたは複数のマークアップを水平方向に反転します。
[上下反転]: 1 つ以上のマークアップを垂直方向に反転します。
フォント:選択したテキストに使用されるフォントを設定します。
フォントサイズ:テキストのフォントサイズを設定します。リストから2~72ポイントのサイズを選択するか、1~144ポイントまでの任意の値を手動で入力できます。小数点以下の桁数が1桁の10進数値も使用できます。
フォーマットペインター: あるマークアップから別のマークアップまたはマークアップのグループへ、外観の書式設定とプロパティをコピーします。
[フォーム]:[フォーム] パネルを開きます。
全画面表示 (F11):全画面表示モードのオン/オフを切り替えます。
[全般的な測定の問題]: この ツールセット にあるツールを表示するフライアウトを開きます。このフライアウトからツールを使用できます。
ハッチパターン:選択したマークアップの塗りつぶしに使用できるハッチパターンのリストを表示します。
ヘッダーとフッター: メインボタンを選択して [ヘッダーとフッター] ダイアログを開きます。ここから新しいヘッダーやフッターを追加(ページに現在存在しない場合)したり、現在のヘッダーやフッターを編集したりできます。右側の矢印を選択して [ヘッダーとフッター] メニューを呼び出します。
[マークアップを非表示にする]:[マークアップを非表示にする] モードをオンにし、現在の PDF ファイル内のすべてのマークアップを非表示にします。このモードが有効な場合、マークアップは表示または印刷されません。これをもう一度選択すると、[マークアップを非表示にする] モードが終了します。このモードは一時的なものであり、次回 Revu を起動したときにリセットされます。
[蛍光ペン]:蛍光ペンをシミュレートした半透明の線を追加します。
スペースに蛍光ペン:既存のスペースの表示と非表示を切り替えます。
[ハイパーリンク]: PDF 内で ハイパーリンクを作成および表示します。
画像:既存のグラフィック画像をマークアップとして現在の PDF に配置します。
[白紙ページの挿入]:アクティブなページの後に 白紙ページ を挿入します。
[ページの挿入] : 他の PDF から ページの挿入を行います。
斜体:書体を斜体にします。
[JavaScript コンソール]: JavaScript パネルを開きます。
[なげなわ]: 自由形式の図形を描いて 1 つまたは複数のマークアップを選択します。
[最後のページ]: ドキュメントの最後のページにジャンプします。
[レイヤー]:[レイヤーパネル] を開きます。
左矢印揃え:テキストを左に揃えます。
長さ:単一の線形測定値を計算します。
[線]: 線マークアップを追加します。
[線の色]:カラーセレクターを開き、現在選択されているマークアップの線および輪郭要素の色を定義します。ペンアイコンの下にある四角形は、現在選択されている色を示します。
線の終端:線の終端のグラフィック スタイルを設定します。
[線のプレビュー]:現在の線のスタイルのプレビューを表示します。
[線の始点]: 点、ブロック、矢印など、線の始点のグラフィック スタイルを設定します。
[線スタイル]:実線や 6 種類の点線バリエーションなど、線自体のスタイルを設定します。
線の幅:線とその端の幅(ポイント単位)を設定します。プロパティタブの [線の幅] 設定を使用して、リストに含まれていない値を設定します。
リンク: リンクパネル を開きます。
リストボックス:リストから 1 つ以上の項目を選択するために使用されるフォーム現場を配置します。
ログイン/
ログアウト: アクティブなドキュメント管理システムにログインまたはログアウトします。
[修正範囲を指定]:修正ツールを起動し、墨消しするコンテンツを選択します。
マークアップ:マークアップリストを開きます。
測定: 測定パネルを開きます。
中央揃え:テキストマークアップ内のテキストを中央に揃えます。
セットの修正: セット のダイアログを開きます。現在開いているセットがなければ、 ここからセットを作成できます。セットが現在開かれている場合、ファイルの追加や削除、オプションの変更が可能です。
「マイツール」:このツールセット内のツールを表示するフライアウトを開きます。このフライアウトからツールを使用できます。
[新しい PDF]: 新しい空の PDF を作成します。
新しいセット:新しいセットを作成します。これは「 Modify Set 」を選択することで選択されるデフォルトのアクションでもあります。詳細は 「セット作成 」を参照してください。
[次のページ]: 現在の文書の次のページに移動します。
[次の結果]:[検索パネル] 上の次の検索結果に移動します。
[次のビュー]: メインワークスペースの次のビューに移動します。
メモ: 付箋を挿入します。
[ページの番号付け]: サムネイル表示に表示される ページラベル を変更します。
OCR: OCR ダイアログを開きます。これにより、テキストの画像を検索およびコピー可能なテキストに変換します。Complete および Max プランでのみ利用可能です。
[1 ページ全体]:PDF の 1 ページ表示モードを有効にします。マウスホイールでページをズームイン/ズームアウトできます。
不透明度: 現在選択されているマークアップの不透明度を 10% 単位で変更するためのセレクターを開きます。設定を 100% にするとマークアップは完全に不透明になり、10% にするとマークアップはほぼ透明になります。中間の値は、さまざまなレベルの透明度を定義します。メニューにない値(例:45%)に不透明度を設定するには、マークアップを右クリックして [プロパティ] を選択し、[プロパティ] タブを開いて、[不透明度] 現場に希望の値を入力します。
[開く]: [ 開く] ダイアログを呼び出します。ここから Revu で 1 つまたは複数の PDF を開く ことができます。PDF に開いて変換できるその他の形式には、TIF、JPG、PNG、GIF、BMP ファイルがあります。3D PDF ファイルは U3D および IFC ファイルから作成できます。
ファイルを開く (DMS):DMS から選択したファイルを開きます。詳細については、「ProjectWise からファイルを開く」または「SharePoint からファイルを開く」を参照してください。
セットを開く: 既存のセットを開きます。一度に開くことができるセットは 1 つだけです。
オーバーレイページ:2つの PDF ファイルのページ間の違いを明らかにします。これらのページから単一のレイヤー化された PDF を作成します。
ページ番号:現在のページ番号を表示します。
ページの拡大 / 縮小: 現在のページの拡大 / 縮小を表示します。
[ページ設定]: [ページ設定] ダイアログを起動し、ページサイズと関連する動作を定義します。
[ページサイズ]: 現在のページサイズを表示します。
[パン]:ドラッグして画像をパンします。
[貼り付け]: クリップボードから切り取りまたはコピーした情報を PDF に貼り付けます。
所定の位置に貼り付け: 切り取りまたはコピーした元の位置にコンテンツを貼り付けます。
[PDF パッケージ]: 新しい空の PDF パッケージを作成します。
[ペン]:フリーハンドのマークアップを追加します。
外周: 指定された図形または複数セグメント線のすべての辺の長さを計算します。
[多角形]:角度が設定されていない 多角形マークアップ を追加します。
多角形カットアウト :既存の 面積 または 体積 の測定から 多角形領域 を削除します。
[図面寸法設定と同寸法でスケッチ]: 正確な縮尺の多角形マークアップを追加します。
ポリの長さ: 複数の線形測定とその累積長さを計算する特殊なマークアップを作成します。
[ポリライン]: ポリラインマークアップを追加します。
[図面寸法設定と同寸法でスケッチ] (ポリライン):正確な縮尺のポリラインマークアップを追加します。
基本設定 : 基本設定ダイアログを開き、Revu の設定をカスタマイズします。
プレゼンテーション:現在の PDF ドキュメントをプレゼンテーションモードで表示します。終了するには、ESC キーを押します。選択するか、下矢印キーまたは ページ Down キーを押して進みます。右クリックするか、上矢印キーまたは ページ Up キーを押して前のページを表示します。
[前のページ]: ドキュメントの前のページに移動します。
[前の結果]:検索パネル上の前の結果に移動します。
[前のビュー]: メインワークスペースの前のビューに戻ります。
印刷:印刷ダイアログを開きます。
[セットの印刷]: 印刷オプションを選択して Set を印刷します。詳細については、セットの印刷をご覧ください。
プロファイル:プロファイルを管理するには選択します。右側の矢印を選択して プロファイルメニューを開きます。
[プロパティ]: [プロパティ] パネル を開きます。
ラジオボタン:オプション間の選択を示すために使用されるフォーム現場を配置します。
半径:円の半径を測定します。中心から外側へ定義するか、円周上の任意の 3 点を指定して定義します。
[最近使ったツール]:この ツールセット 内のツールを表示するフライアウトを開きます。このフライアウトからツールを使用できます。
四角形: 四角形のマークアップを追加します。
[図面寸法設定と同寸法でスケッチ]:正確な縮尺の四角形マークアップを追加します。
修正:このツールセット内のツールを表示するフライアウトを開きます。このフライアウトからツールを使用できます。
[やり直し]: 最後に行った取り消し操作をやり直します。
ファイルのサイズを削減: アクティブな PDF を分析し、ファイルサイズを削減するために削除可能な未使用の要素を特定します。
[ページの置き換え]:マークアップ情報を保持したまま、ページのコンテンツを置き換えます。
再利用マークアップツール:有効にすると、マークアップを配置した後、再選択することなく同じマークアップを PDF に追加できます。このモードは、同じマークアップを PDF 上に連続して追加する場合に役立ちます。
[テキストのレビュー]: PDF 内の テキストを変更せずに、編集用のマークを付ける ことができます。
[右揃え]: テキストを右に揃えます。
[時計回りに回転]: ページを時計回りに 90° ずつ回転させます。
反時計回りに回転:ページを反時計回りに 90° ずつ回転させます。
[ページの回転]: 1 つまたは複数のページを 90 度単位で回転させます。
保存: アクティブな PDF ファイルを保存します。
[すべて保存]:保存されていない変更がある、現在開いているすべてのファイルを保存します。
[名前を付けて保存]: アクティブな PDF を別のファイル名で、または別の場所に保存します。[名前を付けて保存] ダイアログが表示され、新しいファイル名、ファイルタイプ、および保存場所の入力を求められます。
[名前を付けて保存 (DMS)]: 現在のファイルを、選択した DMS に保存します。詳細については、PDFをProjectWiseに保存するまたはPDFをSharePointに保存するをご覧ください。
[名前を付けて保存 (PDF/A)]:形式を PDF/A に設定して [名前を付けて保存] ダイアログを開きます。
[セットの保存]: 現在開いている Set を保存します。これが既存の Set である場合、上書きされます。Set はファイル拡張子 .bex で保存されます。
[Set を名前を付けて保存]: 現在開いている Set を新しい名前で保存します。
拡大 / 縮小:PDF の現在の拡大 / 縮小率を表示します。
スキャン:スキャナーまたはカメラからファイルを作成します。
[スクリプト]: [スクリプトマネージャー] を起動します。これにより、さまざまなタスクを自動化できます。Bluebeam Complete および Max プランでのみ利用可能です。
[ページスクロール]:PDF のページスクロール表示を有効にします。マウスホイールでページを上下にスクロールできます。
検索: PDF 内のテキストを検索するための 検索タブ を開きます。
Set の検索:Set に含まれるすべてのドキュメントを検索します。検索タブ を開くと、デフォルトで 検索対象 オプションとして 現在の Set が選択されています。
[セキュリティ]: PDF の現在の セキュリティ 設定を表示し、[権限の変更] を行えるようにします。
[選択]: 1 つまたは複数のマークアップを選択するために使用します。
テキストを選択: ドラッグして 領域内のテキストを選択 します。
[背面へ移動]: 選択したマークアップを 1 レベル下に移動します。
[最背面へ移動]:選択したマークアップを、重なっているすべての注釈の背面に移動します。
Set:[Set] パネルを開きます。
図形:この ツールセット に含まれるツールを表示するフライアウトを開きます。このフライアウトからツールを使用できます。
Shift :SHIFT キーとして機能します。主に、キーボードが使用できない環境で タブレット PC 上の Revu を使用することを目的としています。
[全画面表示のクロスヘアーを表示]: このオプションを有効にすると、メインワークスペース内のカーソルが全画面表示のクロスヘアーに置き換わり、ドキュメント全体にマウスポインターで交差する垂直線と水平線が描画されます。十字カーソルの色は、[グリッドとスナップ] の基本設定で定義された [スナップの色] と同じです。
グリッドを表示する:有効にすると、メインワークスペース内の PDF 上にグリッドが表示されます。
[並列]: 偶数ページを右、奇数ページを左矢印にして、ウィンドウごとに 2 ページを並べて表示します。
ドキュメントに署名:署名現場を作成し、自動的に署名を試みます。
電子署名: 電子署名パネルを開きます。
[1 ページ表示モード]: 個々のページを現在のワークスペースウィンドウに合わせます。
[コンテンツにスナップ]: 有効にすると、マークアップが基礎となる PDF ベクターコンテンツに自動的にスナップします。[コンテンツにスナップ] は、PDF 内のテキストや画像にはスナップしません。線や図形などのベクター画像にのみスナップします。
グリッドにスナップ:有効にすると、マークアップの線を定義するために使用されるすべての点が、グリッドに強制的に揃えられます(グリッドが現在表示されていない場合でも同様です)。
[マークアップにスナップ]: 有効にすると、マークアップは PDF 内の他のマークアップに自動的にスナップします。2 つの関連する動作が発生します。カーソルが他のマークアップ上の点にスナップする([コンテンツにスナップ] が PDF コンテンツ内の点にスナップするのと同様)ほか、Revu が近くのマークアップの線に基づいたガイドラインを表示し、カーソルがそこにスナップするようになります。
[スナップショット] :PDF からコンテンツ(および[スナップショットにマークアップを含める] 基本設定 が有効な場合はマークアップ)をクリップボードに コピーします 。コピーした内容は、スナップショットマークアップや他のプログラムに貼り付けることができます。
[スペースのプロパティ]: 選択したスペースの [スペースのプロパティ] ダイアログを開きます。
[スペース]:スペースパネルを開きます。
[横に分割]: MultiView を有効にし、ワークスペースを水平方向に 2 つに分割します。
[縦に分割]:MultiView を有効にし、ワークスペースを垂直方向に 2 つに分割します。
波下線: 選択したテキストの下に波下線を作成します。
[スタンプ]:利用可能なスタンプが含まれています。詳細については、[スタンプツール] セクションを参照してください。
ステータス:選択したマークアップの [マークアップリスト] ステータスを設定します。
[取り消し線]: 選択したテキストを削除せずに 取り消し線を引きます。
Studio: Studio パネルを開きます。
下付き文字:選択したテキストを下付き文字として書式設定します。
[制御点を除去]: 既存の制御点を選択した状態で実行すると、図形を残したままその点を削除します。
[上付き文字]:選択したテキストを上付き文字としてフォーマットします。
ビューを同期する:有効にすると、Revu は、PDF を並べて表示する ビューの分割 モードや、分離されたウィンドウで表示する際に、表示ウィンドウを同期します。これは、同じドキュメントの 2 つの異なるバージョンを比較する必要がある場合に便利です。一方のウィンドウでドキュメントを移動すると、もう一方のウィンドウのビューが自動的に調整されます。
[システム]: 利用可能なドキュメント管理システムを表示します。
テキストボックス:テキストボックスマークアップを配置します。
テキストボックス: フォーム現場テキストを保存するために使用される、日付、数値、電子メールアドレスなどを配置します。
[テキストの色]:テキストの色を設定します。アイコンの下にある四角形は、現在の色を示しています。
サムネイル:サムネイルパネルを開きます。
[Tool Chest]: Tool Chest パネルを開きます。
[上揃え]:テキストマークアップ内のテキストを上揃えにします。
マークアップの翻訳:マークアップのテキストを複数の言語間で翻訳します。
タイプライター:PDF 上で自由にテキストを入力できるようにします。
[下線]:フォントに下線を引きます。
[元に戻す]: ドキュメントを前の状態に戻します。
[フラット化解除]: 以前にフラット化済みのマークアップを回復します。最初にフラット化済みにした際に [マークアップの回復を許可する] が選択されていた場合。
分割解除:現在の分割を解除します。
体積:定義された深さを持つ面積の体積を計算します。
WebTab: 新しい WebTab を開きます。
[ズームイン]: 現在の PDF を拡大します。
[ズームアウト]:現在の PDF をズームアウトします。
ズームツール:ズームインします。CTRL キーを押しながら選択するとズームアウトします。四角形をドラッグして、その面積を画面いっぱいに塗りつぶします。
があります。このハンドルをドラッグしてツールバーを移動します。
[測定]: