오류: "이메일이 이미 있습니다"

적용 대상:

  • Revu 21
  • Revu 20

문제

Studio 계정의 이메일 주소를 변경하려고 하면 다음 오류가 발생합니다.

" 이메일이 이미 존재합니다 {0}"

원인

이 오류는 다음과 같은 경우 발생합니다.

  1. 기존 이메일 주소로 Bluebeam ID(BBID)가 존재합니다.
  2. 새로운 이메일 주소를 사용하여 Studio 프로젝트 나 세션에 대한 초대장을 받게 됩니다.
  3. Studio에서는 이 새로운 이메일 주소에 대한 임시 계정을 자동으로 생성합니다.
  4. 이 새로운 이메일 주소를 사용하도록 기존 BBID를 업데이트하려고 합니다.

새 이메일 주소가 이미 플레이스홀더 계정과 연결되어 있으므로 해당 이메일 주소를 비울 때까지 기존 계정에 사용할 수 없습니다.

해결 방법

이 문제를 해결하려면 두 가지 주요 작업을 완료해야 합니다. 먼저, 새 이메일 주소를 이미 사용 중인 플레이스홀더 계정을 활성화하세요. 그런 다음 해당 계정의 이메일을 다른 것으로 변경하면 원래 계정에서 새 이메일을 사용할 수 있습니다.

새 이메일 주소에 대한 플레이스홀더 계정을 생성하세요

  1. 로 가다 해당 지역의 ClosedBluebeam 계정 페이지입니다.
    미국 지역
    영국 지역
    DE 지역
    AU 지역
    동남 지역
  2. 계정 생성 을 선택하고 필수 필드를 채우세요.
    반드시 원하는 새로운 이메일 주소를 사용하세요.
  3. 계정 생성을 선택하세요.
  4. 새 이메일 주소의 받은 편지함에서 확인 이메일을 확인하고, '내 Bluebeam ID 확인'을 선택하여 계정을 확인하세요.

새로운 이메일 주소를 비워두세요

  1. 위에서 생성한 Bluebeam ID(BBID)에서 로그아웃하세요.
  2. 로 가다 해당 지역의 ClosedBluebeam 계정 페이지입니다.
    미국 지역
    영국 지역
    DE 지역
    AU 지역
    동남 지역
  3. 위에서 생성한 BBID로 로그인하세요.
  4. 이메일 옆에 있는 변경을 선택합니다.
  5. 사용하지 않는 이메일 주소를 입력하고 저장을 선택하세요.
    개인 이메일 주소 등 접근 가능한 이메일 주소를 사용하세요. 이 임시 이메일 주소는 원래 계정에서 원하는 이메일 주소를 확보하는 데에만 사용됩니다.
  6. 임시 이메일 주소의 받은 편지함에서 확인 이메일을 확인하고, Bluebeam ID 변경 을 선택하여 계정을 확인하세요.

원래 Studio 계정의 이메일을 새 이메일 주소로 변경하세요.

  1. 모든 기기에서 모든 Bluebeam 계정에서 로그아웃합니다.
  2. 로 가다 해당 지역의 ClosedBluebeam 계정 페이지입니다.
    미국 지역
    영국 지역
    DE 지역
    AU 지역
    동남 지역
  3. 원래 이메일 주소와 비밀번호를 사용하여 로그인하세요.
  4. 이메일 옆에 있는 변경을 선택합니다.
  5. 마지막으로 원하는 이메일 주소를 입력하고 저장을 선택하세요.
  6. 새 이메일 주소의 받은 편지함에서 확인 이메일을 확인하고, Bluebeam ID 변경 을 선택하여 계정을 확인하세요.

이 과정을 완료했는데도 여전히 문제가 발생하는 경우 추가 지원을 받으려면 저희에게 문의 하세요.

문제 해결

Revu 20

Revu 21

Studio

Studio 계정의 이메일 주소를 변경하려고 하면 다음 오류가 발생합니다. "이메일이 이미 존재합니다 {0}"