Lukt het niet om toegang te krijgen tot Studio?

Dit artikel is van toepassing op:

  • Revu 2019 en lager
  • Vu 2017 en ouder
  • Revu voor Mac

Problemen

  • Wanneer u probeert in te loggen bij Studio op Revu 2018 of Revu 2019, verschijnt er geen inlogscherm. U ontvangt een foutmelding: Revu 2018 en 2019 hebben het einde van hun levensduur (EOL) bereikt. U hebt geen toegang meer tot Studio in deze Revu-versies. Ga naar bluebeam.com/pricing om te upgraden naar de nieuwste versie, zodat u toegang blijft houden tot Studio en kunt profiteren van alle nieuwste functies van Revu 21.
  • Wanneer u probeert in te loggen bij Studio op Revu 2017 en lager, Revu voor Mac of Vu 2017 en lager, ontvangt u de volgende foutmelding: Bluebeam Revu-fout: Het verzoek is niet toegestaan vanuit deze versie van uw clientsoftware.

Oorzaak

De volgende producten hebben nu het einde van hun levensduur bereikt:

  • Revu 2019 en lager
  • Vu 2017 en ouder
  • Revu voor Mac

Studio is niet langer toegankelijk op deze versies van Revu. Raadpleeg onze pagina met veelgestelde vragen over EOL voor meer informatie over EOL.

Als er sprake is van storingen, kunt u de status van de Bluebeam-services bekijken op de pagina Bluebeam Services Status .

Oplossing

U krijgt toegang tot uw sessies en projecten door in te loggen op Studio via een ondersteunde versie van Revu. 

  • Klik hier voor meer informatie over het upgraden naar de nieuwste versie van Revu.
  • Wilt u zich aanmelden voor een proefversie van Revu 21? Ga dan naar deze pagina

Problemen oplossen

Oudere versies

Studio

Revu biedt meldingen en waarschuwingen in Studio om u op de hoogte te houden van veranderingen in sessies en projecten.