Error: License file could not be found
Applies to:
- Revu 20 & below
Problem
You see the following error message when registering Revu: The license file could not be found. Please reinstall the software to fix this problem, or see troubleshooting in the Help files for more information.
Cause
These issues are permission-related conflicts that occur when installing Revu without the proper licensing server authorizations.
Solution
Run as administrator
To resolve this issue, you will need to uninstall Revu and reinstall it as an administrator. To do this:
- Uninstall Revu.
- Restart your computer.
- Go to /updates/. Download the version on your license.
- Right-click the downloaded file and select Show in Folder.
- Within the folder, right-click the same file and select Run as administrator.
- Enter your admin username and password. Click Yes.
Revu should now be correctly installed and you should no longer encounter this error when registering.
Run with an elevated command line
If you are still experiencing issues, reach out to your IT department/professional and have them reinstall Revu using an elevated command line.
- Uninstall Revu
- Restart your computer.
- Open an elevated command line.
- Deploy Revu with the appropriate deployment script.
Troubleshooting
Revu 20 & Below
Error Message
Licensing & Registration