Testversionen gick ut medan Bluebeam-pluginprogram användes

Gäller för:

  • Revu 21
  • Revu 20
  • Revu 2019

Problem

Revu är registrerat, men ett meddelande om att testversionen har gått ut visas när du försöker använda pluginprogrammen för AutoCAD, Navisworks, Revit, SolidWorks eller SketchUp Pro. Om du försöker registrera visas ett meddelande om att serienummer och produktnyckel inte kan valideras.

Revu 21-användare kan få ett liknande felmeddelande med en Basics-prenumeration eller ett skrivskyddat konto. Du måste ha en Core- eller Complete-prenumerationsplan för att få fullständig åtkomst till pluginprogrammen. Det finns dock inget alternativ för registrering, eftersom Revu 21 är prenumerationsbaserat. Se nedan hur du löser det med hjälp av Bluebeam PDF-skrivare.

Orsak

För användare av Revu 20 eller tidigare visas det här meddelandet när du försöker använda något av Bluebeams CAD-pluginprogram tillsammans med Revu Standard. En licens för CAD-pluginprogrammen (AutoCAD, Revit, Navisworks, SolidWorks och SketchUp Pro) ingår endast i CAD- och eXtreme-utgåvorna av Bluebeam Revu. Med Revu Standard kan de här CAD-pluginprogramen aktiveras och användas som testversioner i 30 dagar. När testversionen går ut måste du uppgradera din licens till CAD eller eXtreme för att fortsätta använda dem.

Lösning

Du kan fortfarande skapa PDF-filer i 2D från ditt CAD-program genom att skriva ut till Bluebeam PDF-skrivare.

Så här hittar du prenumerationsplanen, utgåvan och/eller serienumret för din installerade Revu-produkt:

  1. Öppna Revu.
  2. Välj Revu > Om.

Felsökning

Revu 21

Revu 20

Revu 2019

Integrationer och plugin-program

Revu är registrerat, men ett meddelande om att testversionen har gått ut visas när du försöker använda pluginprogrammen för AutoCAD, Navisworks, Revit, SolidWorks eller SketchUp Pro.