Fel: E-postadressen finns redan

Gäller för:

  • Revu 21
  • Revu 20

Problem

Följande felmeddelande visas när du försöker ändra e-postadressen för ditt Studio-konto:

E-postadressen finns redan för {0}

Orsak

Det här felet inträffar när:

  1. Du har ett befintligt Bluebeam ID (BBID) kopplat till din ursprungliga e-postadress.
  2. Du får en inbjudan till ett Studio-projekt eller en Studio-session med en ny e-postadress.
  3. Ett platshållarkonto för den nya e-postadressen skapas automatiskt i Studio.
  4. Du försöker uppdatera ditt befintliga BBID för att använda den nya e-postadressen.

Eftersom den nya e-postadressen redan är kopplad till platshållarkontot kan du inte använda den för ditt befintliga konto förrän du frigör den.

Lösning

För att lösa problemet måste du utföra två huvudsakliga uppgifter. Börja med att aktivera det platshållarkonto som redan använder din nya e-postadress. Ändra sedan e-postadressen för det kontot till något annat, vilket frigör din nya e-postadress för användning med ditt ursprungliga konto.

Skapa platshållarkontot för din nya e-postadress

  1. Gå till sidan ClosedBluebeam-konton för din region.
    Region: US
    Region: UK
    Region: DE
    Region: AU
    Region: SE
  2. Välj Skapa konto och fyll i de obligatoriska fälten.
    Kom ihåg att använda den nya e-postadressen som du vill ha.
  3. Välj Skapa konto.
  4. Titta i inkorgen för din nya e-postadress efter ett valideringsmeddelande och välj Bekräfta mitt Bluebeam-ID för att validera ditt konto.

Frigör den nya e-postadressen

  1. Logga ut från det Bluebeam ID (BBID) som du skapade ovan.
  2. Gå till sidan ClosedBluebeam-konton för din region.
    Region: US
    Region: UK
    Region: DE
    Region: AU
    Region: SE
  3. Logga in med det BBID som du skapade ovan.
  4. Välj Ändra bredvid e-postadressen.
  5. Ange en oanvänd e-postadress och välj Spara.
    Använd en e-postadress som du kan komma åt, till exempel en privat adress. Den här tillfälliga e-postadressen används endast för att frigöra den e-postadress som du vill använda för ditt ursprungliga konto.
  6. Titta i inkorgen för din tillfälliga e-postadress efter ett valideringsmeddelande och välj Ändra mitt Bluebeam-ID för att validera ditt konto.

Ändra e-postadressen för ditt ursprungliga Studio-konto till din nya e-postadress

  1. Logga ut från alla Bluebeam-konton på alla enheter.
  2. Gå till sidan med ClosedBluebeam-konton för din region.
    Region: US
    Region: UK
    Region: DE
    Region: AU
    Region: SE
  3. Logga in med din ursprungliga e-postadress och ditt ursprungliga lösenord.
  4. Välj Ändra bredvid e-postadressen.
  5. Ange den slutliga e-postadressen som du vill använda och välj Spara.
  6. Titta i inkorgen för din nya e-postadress efter ett valideringsmeddelande och välj Ändra mitt Bluebeam-ID för att validera ditt konto.

Om du fortfarande har problem när du har slutfört den här processen ber vi dig att kontakta oss för mer hjälp.

Felsökning

Revu 20

Revu 21

Studio

När du försöker ändra e-postadressen för ditt Studio-konto får du följande fel: E-postadressen finns redan {0}