Error: "Could not connect to Studio"

Applies to:

  • Revu 21
  • Revu 20

Problem

When you try to create an account, log in, or upload files to Bluebeam Studio, you see this message:

"Could not connect to Bluebeam Studio."

Cause

The firewall ports used for Bluebeam Studio connections could be blocked due to your network security policies.

Alternatively, depending on your country or region, Bluebeam may be restricting access to Studio services due the to export laws of the United States and other jurisdictions. Learn more in the Export Controls section of our End-User License Agreement.

This error could also be caused by an issue with our cloud services, which will be indicated at the top of the page. You can check the Bluebeam Services Status Page for more detailed information.

Solution

See Whitelist Bluebeam solutions by domains or IP addresses for the domains and ports used by Revu, Studio, and Bluebeam on web and mobile. If you are only accessing a specific region, allowlist only the necessary domains specific for that region along with the required global services.

Contact your IT department to confirm that the ports are unblocked for the indicated hosts.

Revu is proxy aware and automatically uses your proxy if its configuration is recognized as valid. To force Revu to use the proxy, select RevuPreferences, then select Studio in the sidebar. From the Options tab, select Force proxy use.
If it's necessary to input an IP address to open up the above ports (instead of the hostname, which is preferred), you may perform a nameserver lookup or ping the above hosts for their current IP addresses. Please contact your IT department for more information.

Troubleshooting

Revu 21

Revu 20

Error Message

Studio