Computer name does not match the licensed computer name
Applies to:
- Revu 20
Problem
When opening Revu or using the Bluebeam plugin, Revu enters a 15 day trial period and prompts you to register again.
Cause
In addition to a serial number and product key, Revu logs the name of the computer you used when registering. If the name of the computer is changed, Revu will recognize the change and begin a 15 day trial period.
Solution
If the computer has been previously registered, the registration dialog box will be automatically re-populated. Simply register again using this information. If the computer has not been previously registered and you want to transfer your license to a new computer, see Transferring a Revu license to a new computer.
Troubleshooting
Licensing & Registration
Revu 20