RDP LoadLibrary-Fehler 126: „Das angegebene Modul konnte nicht gefunden werden“
Dieser Artikel bezieht sich auf:
- Revu 21
- Revu 20
- Revu 2019
Problem
Sie versuchen, mit dem Microsoft Remote Desktop Protocol (RDP) von einem Hostcomputer oder -server auf Revu zuzugreifen. Dabei tritt folgender Fehler auf:
Ursache
Dieser Fehler kann auf verschiedene Kompatibilitätsfaktoren bei der Verwendung von Revu über RDP zurückzuführen sein, einschließlich veralteter Treiber oder einer schlechten Netzwerkverbindung.
Lösung
In den folgenden Abschnitten finden Sie mögliche Lösungen zur Behebung dieses Problems. Je nach Ihrer spezifischen Umgebung sind möglicherweise nicht alle aufgeführten Lösungen umsetzbar.
Ändern von Einstellungen für die Render-Engine
- Gehen Sie in Revu zu Revu > Einstellungen > Erweitert > Rendern.
- Wählen Sie unter Render-Engine die Option Software aus.Klicken Sie auf OK.
- Starten Sie Revu neu.
- Wenn das Problem weiterhin besteht, kehren Sie zum Dropdownmenü Render-Engine zurück und wählen Sie Ältere Versionen (GDI) aus.Klicken Sie auf OK.
- Starten Sie Revu neu.
Überprüfen von Treibern auf Host- und Clientcomputern
Stellen Sie sicher, dass die Treiber sowohl beim Host- als auch beim Clientcomputer auf dem neuesten Stand sind, insbesondere in Bezug auf Grafikkarten und angeschlossene Geräte wie Laptop-Dockingstationen.
Überprüfen der Netzwerkverbindung
Eine fehlerhafte Netzwerkverbindung kann zu erheblichen Verzögerungen bei der Verwendung von Revu über RDP führen. Durch einen Neustart der Host- und Clientcomputer kann eine stabilere Verbindung hergestellt werden.
Übertragen der Lizenz (Revu 20 und ältere Versionen)
Wenn die obigen Schritte nicht dazu beigetragen haben, das Problem zu beheben, kann durch die Übertragung Ihrer Lizenz auf Ihren lokalen Computer die ordnungsgemäße Funktionalität sichergestellt werden.
Fehlerbehebungen
Revu 2019
Revu 2018
Revu 2017 und älter
Fehlermeldungen
System und Umgebung
Revu 20
Revu 21
Der Artikel behandelt die Behebung eines Problems, das auftritt, wenn Sie auf einem Hostcomputer oder -server über das Remote Desktop Protocol (RDP) von Microsoft eine Verbindung mit Revu herstellen.