Haben Sie Probleme beim Zugriff auf Studio?
Dieser Artikel bezieht sich auf:
- Revu 2019 und älter
- Vu 2017 und älter
- Revu für Mac
Probleme
- Wenn Sie versuchen, sich bei Studio mit Revu 2018 oder Revu 2019 anzumelden, wird kein Anmeldefenster angezeigt. Sie erhalten stattdessen folgende Fehlermeldung: Revu 2018 & 2019 have now reached end of life (EOL). You can no longer access Studio on these versions of Revu. Visit bluebeam.com/pricing to upgrade to the latest version to ensure continued access to Studio and get all the latest features of Revu 21.
- Beim Versuch, sich über Revu 2017 und älter, Revu für Mac oder Vu 2017 und älter bei Studio anzumelden, erhalten Sie folgende Fehlermeldung: Bluebeam Revu Error: The request is not permitted from this version of your client software.
Ursache
Die folgenden Produkte haben inzwischen das Ende ihrer Lebensdauer (EOL) erreicht:
- Revu 2019 und älter
- Vu 2017 und älter
- Revu für Mac
Der Zugriff auf Studio ist mit diesen Versionen von Revu nicht mehr möglich. Bitte besuchen Sie unsere Seite mit häufig gestellten Fragen zu EOL, um mehr über EOL zu erfahren.
Bei Ausfällen können Sie den Status der Bluebeam Services auf der Seite Status von Bluebeam Services erfahren.
Lösung
Sie können auf Ihre Sitzungen und Projekte zugreifen, indem Sie sich über eine unterstützte Version von Revu bei Studio anmelden.
- Um mehr über das Upgrade auf die neueste Version von Revu zu erfahren, klicken Sie hier.
- Um sich für eine Testversion von Revu 21 anzumelden, besuchen Sie bitte diese Seite.
Fehlerbehebungen
Revu 2017 und älter
Revu 2018
Revu 2019
Revu für Mac
Vu 2017 und älter
Studio