Anmeldung mit deiner BBID nicht möglich
Dieser Artikel bezieht sich auf:
- Revu 21
- Bluebeam im Web und auf Mobilgeräten
Mit einem Revu 21-Abo können Sie jetzt über eine einzige Bluebeam ID (BBID) auf Revu, Studio und Bluebeam im Web und auf Mobilgeräten zugreifen. Um mit der Arbeit an PDFs in Revu 21 zu beginnen, müssen Sie sich zuerst anmelden. Dieser Artikel behandelt, wie man verschiedene Probleme beim Anmeldevorgang von Revu 21 und Studio behebt.
Problem
Sie erhalten eine der folgenden Fehlermeldungen, wenn Sie versuchen, sich bei Revu 21 oder Studio anzumelden:
„Die Anmeldung ist nicht möglich.“
„Diese Kombination ist leider nicht richtig. Dinge, die Sie überprüfen können: Ihre E-Mail-Adresse, Ihr Passwort oder Ihre regionale Auswahl.“
Ursachen
Diese Meldungen können aus folgenden Gründen angezeigt werden:
- Sie haben Ihre Subscription für Revu 21 nicht aktiviert.
- Sie haben ein falsches Passwort eingegeben.
- Sie haben versucht, sich anzumelden, ohne ein BBID-Konto erstellt zu haben.
- Sie haben eine falsche E-Mail-Adresse eingegeben.
- Sie haben versucht, sich in der falschen Region für Ihr Konto anzumelden.
Lösungen
Sie müssen Ihre Subscription für Revu 21 aktivieren?
Um auf Revu 21 zugreifen zu können, müssen Sie als Endbenutzer einem Abo (Basics, Core oder Complete) zugewiesen sein oder schreibgeschützten Zugriff haben. Wenn Sie eingeladen werden, erhalten Sie E-Mails, um Ihre BBID zu erstellen und zu bestätigen.
Haben Sie Ihr Kennwort vergessen?
Wenn Sie bereits ein BBID-Konto erstellt haben, stellen Sie sicher, dass Sie bei der Anmeldung das richtige Kennwort eingeben. Wenn Sie Ihr Kennwort vergessen haben und es zurücksetzen möchten, lesen Sie diesen Artikel oder befolgen Sie bei der Anmeldung die folgenden Anweisungen:
- Wählen Sie „Benötigen Sie Hilfe bei der Anmeldung?“ aus. unten auf dem BBID-Anmeldebildschirm aus.
- Wählen Sie „Kennwort vergessen?“ aus.
- Geben Sie die mit Ihrem BBID-Konto verknüpfte E-Mail-Adresse ein und wählen Sie Anweisungen zum Zurücksetzen senden aus.
- Überprüfen Sie Ihren Posteingang auf Anweisungen zum Zurücksetzen Ihres Kennworts und versuchen Sie dann, sich mit Ihrem neuen Kennwort anzumelden.
Falls die E-Mail nicht in Ihrem Posteingang ankommt, überprüfen Sie bitte Ihren Spam- oder Junk-E-Mail-Ordner und stellen Sie sicher, dass do-not-reply@bluebeamops.com auf der Liste genehmigter Absender steht.
Sie wurden zu einem Studio-Projekt/einer Studio-Sitzung eingeladen und können sich nicht anmelden?
Wenn Sie zu einem Studio-Projekt/einer Studio-Sitzung eingeladen wurden, erkennt das System die E-Mail-Adresse, die für Ihre Einladungs-E-Mail verwendet wurde. Um dem Projekt oder der Sitzung beizutreten, müssen Sie jedoch zunächst ein BBID-Konto für diese E-Mail-Adresse erstellen.
Hilfe bei der Erstellung eines Kontos finden Sie unter „So erstellen Sie eine neue Bluebeam ID (BBID)“.
Haben Sie Ihre BBID-E-Mail-Adresse vergessen?
Um sich ordnungsgemäß anzumelden, stellen Sie sicher, dass Sie Ihre E-Mail-Adresse richtig geschrieben haben, und/oder suchen Sie nach Ihrer ursprünglichen Verifizierungs-E-Mail für Ihr Bluebeam Konto, um die korrekte BBID zu bestätigen.
Wenn Sie sich trotzdem nicht an die mit Ihrer BBID verknüpfte E-Mail-Adresse erinnern können, wenden Sie sich per E-Mail an dentechnischen Support von Bluebeam, um Unterstützung anzufordern.
Sie haben die falsche Serverregion ausgewählt?
Beim Erwerb Ihres Bluebeam Plans oder beim Erstellen Ihrer BBID haben Sie eine Serverregion ausgewählt, die Sie mit Ihrem Konto verknüpfen möchten. Sie müssen diese Region bei der Anmeldung auswählen.
Anleitungen
Revu 21
