Die Anmeldung mit Ihrer BBID ist nicht möglich
Dieser Artikel bezieht sich auf:
- Revu 21
- Bluebeam im Web und auf Mobilgeräten
Mit einem Bluebeam-Abo können Sie jetzt Revu, Studio und Bluebeam im Web und auf Mobilgeräten mit einer einzigen Bluebeam-ID (BBID) nutzen. Um mit PDFs in Revu 21 arbeiten zu können, müssen Sie sich zuerst anmelden. Dieser Artikel behandelt, wie man verschiedene Probleme beim Anmeldevorgang von Revu 21 und Studio behebt.
Problem
Beim Versuch, sich bei Revu 21 oder Studio anzumelden, stoßen Sie auf eine der folgenden Meldungen:
- „Die Anmeldung ist nicht möglich.“
- „Diese Kombination ist leider nicht richtig. Dinge, die Sie überprüfen können: Ihre E-Mail-Adresse, Ihr Passwort oder Ihre regionale Auswahl.“
Ursachen
Diese Meldungen können aus folgenden Gründen angezeigt werden:
- Sie haben Ihr Bluebeam Abo nicht aktiviert.
- Sie haben ein falsches Passwort eingegeben.
- Sie haben versucht, sich anzumelden, ohne zuvor ein BBID-Konto erstellt zu haben.
- Sie haben eine falsche E-Mail-Adresse eingegeben.
- Sie haben versucht, sich in der falschen Region für Ihr Konto anzumelden.
Lösungen
Müssen Sie Ihr Bluebeam-Abo aktivieren?
Um auf Revu 21 zugreifen zu können, müssen Sie als Endbenutzer einem Abo zugewiesen sein oder schreibgeschützten Zugriff haben.Wenn Sie eingeladen werden, erhalten Sie E-Mails, um Ihre BBID zu erstellen und zu bestätigen.
Haben Sie Ihr Kennwort vergessen?
Wenn Sie schon einmal ein BBID-Konto erstellt haben, überprüfen Sie, ob Sie bei der Anmeldung das richtige Kennwort eingeben. Wenn Sie Ihr Kennwort vergessen haben und es zurücksetzen möchten, lesen Sie diesen Artikel oder folgen Sie den untenstehenden Anweisungen, wenn Sie versuchen, sich anzumelden:
- Wählen Sie unten auf dem BBID-Anmeldebildschirm Brauchen Sie Hilfe bei der Anmeldung?
- Wählen Sie „Kennwort vergessen?“ aus.
- Geben Sie die mit Ihrem BBID-Konto verknüpfte E-Mail-Adresse ein und wählen Sie Anweisungen zum Zurücksetzen senden aus.
- Überprüfen Sie Ihren Posteingang auf Anweisungen zum Zurücksetzen Ihres Kennworts und versuchen Sie dann, sich mit Ihrem neuen Kennwort anzumelden.
Falls die E-Mail nicht in Ihrem Posteingang ankommt, überprüfen Sie bitte Ihren Spam- oder Junk-E-Mail-Ordner und stellen Sie sicher, dass do-not-reply@bluebeamops.com auf der Liste genehmigter Absender steht.
Sie sind zu einem Studio-Projekt oder Sitzung eingeladen und können sich nicht anmelden?
Wenn Sie zu einem Studio-Projekt oder einer Sitzung eingeladen wurden, erkennt das System die in Ihrer Einladung verwendete E-Mail-Adresse. Um an dem Projekt oder der Sitzung teilzunehmen, müssen Sie jedoch zuerst eine BBID für diese E-Mail-Adresse erstellen.
Informationen zu Hilfe beim Erstellen eines Kontos finden Sie unter Erstellen einer Bluebeam ID.
BBID-E-Mail-Adresse vergessen?
Um sich ordnungsgemäß anzumelden, stellen Sie sicher, dass Sie Ihre E-Mail-Adresse richtig geschrieben haben, oder suchen Sie nach Ihrer ursprünglichen Bluebeam-Kontobestätigungs-E-Mail, um die richtige BBID zu bestätigen.
Wenn Sie sich immer noch nicht an die E-Mail-Adresse erinnern können, die mit Ihrer BBID verknüpft ist, kontaktieren Sie den technischen Support von Bluebeam, um Hilfe zu erhalten.
Sie haben die falsche Serverregion ausgewählt?
Beim Kauf Ihres Bluebeam-Abos oder bei der Erstellung Ihrer BBID haben Sie eine Serverregion ausgewählt, die Sie mit Ihrem Konto verknüpfen möchten. Sie müssen diese Region beim Anmelden auswählen.
Anleitungen
Revu 21
