Beim Öffnen einer PDF-Datei hängt Revu oder friert ein
Dieser Artikel bezieht sich auf:
- Revu 21
- Revu 20
Problem
Revu hängt, friert ein oder verursacht Grafikprobleme auf einigen Computern von Dell und Remoteware, auf denen die AWCC-Anwendung (Alienware Befehlszentrum) ausgeführt wird. Dieses Problem tritt am wahrscheinlichsten auf Computern auf, die mit einer externen Grafikkarte (z. B Nvidia Grafikkarte) und einen externen Monitor, der als nicht-primäre Anzeige eingerichtet ist.
Ursache
Diese Probleme hängen höchstwahrscheinlich mit der Interaktion von AWCC mit Grafikkartentreibern zusammen. In diesen sind häufig sogenannte Überwachungs- und/oder Leistungshooks integriert, was auf sekundären Bildschirmen zu Problemen bei der Darstellung führt.
Lösung
Aktualisieren auf die neueste Version von AWCC
Starten Sie die AWCC-Anwendung auf Ihrem System. Sie sollten aufgefordert werden, das neueste Update zu installieren. Starten Sie nach der Aktualisierung Ihr System neu und überprüfen Sie, ob das Problem weiterhin besteht.
Deinstallieren Sie AWCC von Ihrem System
Wenn die Aktualisierung auf die neueste Version von AWCC Ihr Problem nicht behoben hat, sollten Sie die AWCC-Anwendung von Ihrem System deinstallieren. Achten Sie bei der Deinstallation darauf, dass Sie verfügen über zehn Objekte, die verwendet werden können, um das verwendet zu werden.
Starten Sie nach der Deinstallation der AWCC-Anwendungen Ihr System neu und überprüfen Sie, ob das Problem weiterhin besteht.
Aktivieren von Softwarerendering
Wenn das Problem auch nach der Durchführung der oben genannten Lösung(en) weiterhin besteht, aktivieren Sie das Softwarerendering. Revu kann Dokumente entweder über Softwarerendering oder Hardwarerendering darstellen. Hardwarerendering bietet im Allgemeinen eine bessere Leistung und ist standardmäßig aktiviert. In den meisten Fällen empfehlen wir aus diesem Grund nicht, das Hardwarerendering zu deaktivieren.
Gehen Sie folgendermaßen vor, um das Softwarerendering zu aktivieren:
- Klicken Sie auf
Revu > Einstellungen(Strg+K).
- Wähle in der Seitenleiste Einstellungen Erweitert aus.
- Wählen Sie auf der Registerkarte „2D-Rendern“ im Dropdownmenü „Render-Engine“ die Option „Software“ und dann „OK“ aus.
Wenn keine der vorgeschlagenen Lösungen das Problem behebt,kontaktieren Sie uns bitte.
Fehlerbehebungen
Revu 20
Revu 21
Performance