Die Revu-Einstellungen lassen sich nicht öffnen
Dieser Artikel bezieht sich auf:
- Revu 2019
Problem
Sie haben Ihre Revu-Version aktualisiert und gehen zu „Revu“ > „Einstellungen“, aberes passiert nichts.
Ursache
Bei einem Upgrade überträgt Revu automatisch Ihre alten Einstellungen auf die aktualisierte Version. In früheren Revu-Versionen gab es eine Option für einen Rendermodus, der nicht mehr vorhanden ist; wenn das iterative Zeichnen mit Sweetener vor dem Upgrade aktiviert war, können die Einstellungen nicht geöffnet werden.
Lösung
Erstellen Sie eine neue Einstellungsdatei
- Schließen Sie Revu.
- Klicken Sie hier,um die Datei „RevuPreferences.xml“auf Ihren Computer herunterzuladen.
- Navigieren Sie im Windows-Explorer zu der heruntergeladenen Datei.
- Klicken Sie mit der rechten Maustaste auf die Datei und wählen Sie „Öffnen mit“ > „Notepad“ aus.
- Gehen Sie in Notepad zu „Datei“ > „Speichern“, ohne Änderungen vorzunehmen.
- Schließen Sie Notepad.
Kopieren Sie Ihre neue Einstellungsdatei
- Öffnen Sie den Datei-Explorer und navigieren Sie zum folgenden Speicherort. Ersetzen Sie im Dateipfad „Ihre Version“ durch die Version von Revu, die Sie verwenden.
C:\ProgramData\Bluebeam Software\Bluebeam Revu\das Jahr Ihrer Version hier\Revu
Wenn der Ordner „ProgramData“ nicht angezeigt wird, gehen Sie folgendermaßen vor, um ihn einzublenden. - Kopieren Sie die Datei „RevuPreferences.xml“ die Sie in diesem Ordner gespeichert haben.
- Öffnen Sie Revu.
- Gehen Sie zu „Revu“ und überprüfen Sie, ob die Einstellungen geöffnet werden und das Problem gelöst wurde.
Dieses Problem wird in einem künftigen Update von Revu behoben. Wenn Sie Ihr Problem mit diesen Schritten nicht beheben können,kontaktieren Sie uns bitte.
Fehlerbehebungen
Revu 2019
Einstellungen