Haben Sie Probleme beim Zugriff auf Studio?

Dieser Artikel bezieht sich auf:

  • Revu 2019 und älter
  • Vu 2017 und älter
  • Revu für Mac

Probleme

  • Wenn Sie versuchen, sich bei Studio mit Revu 2018 oder Revu 2019 anzumelden, wird kein Anmeldefenster angezeigt. Sie erhalten die folgende Fehlermeldung: Revu 2018 und 2019 haben nun das Ende ihrer Lebensdauer (EOL) erreicht. Sie können in diesen Versionen von Revu nicht mehr auf Studio zugreifen. Besuchen Sie bluebeam.com/de/pricing, um ein Upgrade auf die neueste Version durchzuführen, damit Sie weiterhin auf Studio zugreifen können und die neuesten Funktionen von Revu 21 erhalten.
  • Wenn Sie versuchen, sich bei Studio in Revu 2017 und einer älteren Version, Revu für Mac oder Vu 2017 und einer älteren Version anzumelden, erhalten Sie die folgende Fehlermeldung: Bluebeam Revu-Fehler: Die Anfrage ist von dieser Version Ihrer Client-Software nicht zulässig.

Ursache

Die folgenden Produkte haben inzwischen das Ende ihrer Lebensdauer (EOL) erreicht:

  • Revu 2019 und älter
  • Vu 2017 und älter
  • Revu für Mac

Der Zugriff auf Studio ist mit diesen Versionen von Revu nicht mehr möglich. Bitte besuchen Sie unsere Seite mit häufig gestellten Fragen zu EOL, um mehr über EOL zu erfahren.

Bei Ausfällen können Sie den Status der Bluebeam Services auf der Seite zum Status von Bluebeam Services erfahren.

Lösung

Du kannst auf deine Sitzungen und Projekte zugreifen, indem du dich über eine unterstützte Version von Revu bei Studio anmeldest. 

  • Klicken Sie hier, um mehr über das Upgrade auf die neueste Version von Revu zu erfahren.
  • Um dich für eine Testversion von Revu 21 anzumelden, besuche bitte diese Seite

Fehlerbehebungen

Ältere Versionen

Studio

Revu bietet innerhalb von Studio Funktionen für Benachrichtigungen und Alarmsignale, durch die Sie über Änderungen an Sitzungen und Projekten informiert werden.