Har du problemer med at få adgang til Studio?

Denne artikel gælder for:

  • Revu 2019 og ældre
  • Vu 2017 og ældre
  • Revu til Mac

Problemer

  • Når du forsøger at logge ind på Studio på Revu 2018 eller Revu 2019, er der ingen loginskærm. Du får vist en fejlmeddelelse: Revu 2018 & 2019 have now reached end of life (EOL). You can no longer access Studio on these versions of Revu. Visit bluebeam.com/pricing to upgrade to the latest version to ensure continued access to Studio and get all the latest features of Revu 21.
  • Når du forsøger at logge ind på Studio på Revu 2017 og ældre, Revu til Mac eller Vu 2017 og ældre, får du vist en fejlmeddelelse: Bluebeam Revu Error: The request is not permitted from this version of your client software.

Årsag

Følgende produkter er nu udgået (EOL):

  • Revu 2019 og ældre
  • Vu 2017 og ældre
  • Revu til Mac

Studio er ikke længere tilgængeligt på disse versioner af Revu. Se vores side med ofte stillede spørgsmål om EOL for at få mere at vide om udgåede produkter.

Ved afbrydelser kan du slå status for Bluebeam-tjenester op ved at gå til siden Status for Bluebeam-tjenester.

Løsning

Du kan få adgang til dine sessioner og projekter ved at logge på Studio med en understøttet version af Revu.

  • Hvis du vil vide mere om at opgradere til den nyeste version af Revu, kan du klikke her.
  • Besøg denne side for at tilmelde dig en prøveversion af Revu 21.

Fejlfinding

Revu 2017 og ældre

Revu 2018

Revu 2019

Revu til Mac

Vu 2017 og ældre

Studio