Prøveperioden udløb ved brug af Bluebeam-plugins

Gælder for:

  • Revu 21
  • Revu 20

Problem

Revu er registreret, men der vises en meddelelse om, at prøveperioden er udløbet, når du forsøger at bruge plugin til AutoCAD, Navisworks, Revit, SolidWorks eller SketchUp Pro. Hvis du forsøger at registrere, vises en meddelelse om, at serienummeret og produktnøglen ikke kan valideres.

For Revu 21-brugere kan du støde på en lignende fejlmeddelelse med et Basics-abonnement eller en skrivebeskyttet konto. Du skal have et Core-, Complete- eller Max-abonnement for fuldt ud at få adgang til plugins. Der er dog ingen mulighed for at registrere, da Revu 21 er abonnementsbaseret. Se løsningen nedenfor ved hjælp af Bluebeam PDF-printeren.

Årsag

For Revu 20-brugere vises denne meddelelse, når du forsøger at bruge et af Bluebeam CAD-plugins med Revu Standard. En licens til CAD-plugins (AutoCAD, Revit, Navisworks, SolidWorks og SketchUp Pro) er kun inkluderet i CAD- og eXtreme-udgaverne af Revu. Med Revu Standard kan disse CAD-plugins aktiveres og bruges som prøveversion i 30 dage. Når denne prøveperiode udløber, skal du opgradere til Revu 21 med et Core-, Complete- eller Max-abonnement.

Løsning

Du kan stadig oprette PDF i 2D fra dit CAD-program ved at udskrive til Bluebeam PDF-printeren.

Følg disse trin for at finde Bluebeam-abonnement, -udgave eller -serienummer for dit installerede produkt:

  1. Åbn Revu.
  2. Vælg Revu > Om.

Fejlfinding

Revu 21

Revu 20

Integrationer og plugins

Revu er registreret, men der vises en meddelelse om, at prøveversionen er udløbet, når du forsøger at bruge pluginet AutoCAD, Navisworks, Revit, SolidWorks eller SketchUp Pro.