Fejl: "Kunne ikke oprette forbindelse til Studio"

Gælder for:

  • Revu 21
  • Revu 20

Problem

Når du prøver at oprette en konto, logge på eller uploade filer til Bluebeam Studio, ser du denne meddelelse:

"Kunne ikke oprette forbindelse til Bluebeam Studio."

Årsag

Firewall-portene, der bruges til Bluebeam Studio-forbindelser, kan være blokeret på grund af dine netværkssikkerhedspolitikker.

Alternativt, afhængigt af dit land eller din region, kan Bluebeam begrænse adgangen til Studio-tjenester på grund af eksportlovgivningen i USA og andre jurisdiktioner. Få mere at vide i afsnittet Eksportkontrol i vores slutbrugerlicensaftale.

Denne fejl kan også være forårsaget af et problem med vores Cloud-tjenester, hvilket vil være vist øverst på siden. Du kan se statussiden for Bluebeam Cloud-tjenester for mere detaljerede oplysninger.

Løsning

Kontakt din IT-afdeling for at bekræfte, at nedenstående porte ikke er blokerede for de angivne værter:

Globale tjenester:

*.amazonaws.com:443

*.gds.bluebeam.com:443

*.login.okta.com:443

Amerikansk miljø:

*.bluebeam.com:443

Britisk miljø:

*.bluebeamstudio.co.uk:443

Australsk miljø:

*.bluebeamstudio.com.au:443

Tysk miljø:

*.bluebeamstudio.de:443

Svensk miljø:

*.bluebeamstudio.se:443

Revu er opmærksom på proxy og bruger automatisk din proxy, hvis dens konfiguration anerkendes som gyldig. Hvis du vil tvinge Revu til at bruge proxyen, skal du vælge RevuIndstillinger og derefter vælge Studio i sidepanelet. På fanen Indstillinger skal du vælge Gennemtving brug af proxy .
Hvis det er nødvendigt at indtaste en IP-adresse for at åbne ovenstående porte (i stedet for værtsnavnet, som foretrækkes), kan du udføre et navneserveropslag eller pinge ovenstående værter for deres aktuelle IP-adresser. Kontakt din IT-afdeling for at få flere oplysninger.

Fejlfinding

Revu 21

Revu 20

Fejlmeddelelse

Studio