Registration Error: "License failed to unregister, please check network connectivity and try again"
Problem
When attempting to unregister Revu, you see the following error message:
"License failed to unregister, please check network connectivity and try again."
Cause
There are several possible causes for this error message:
- A firewall is preventing the Bluebeam registration server from communicating with your machine.
- Your machine doesn't have an internet connection.
- You are running Revu 2015.5 or 2015.6 and cannot unregister due to Microsoft ACS retirement.
- Your system clock is off by more than five (5) minutes.
Solution
Please ensure that you have a valid internet connection and contact your local network administrator to resolve any connection issues due to established firewalls.
Troubleshooting
Revu 20
Legacy
Error Message
Licensing & Registration
When attempting to unregister Revu, you see the following error message: "License failed to unregister, please check network connectivity and try again." There are several possible causes.