Error: “Revu has stopped working”
Applies to:
- Revu 21
- Revu 20
- Revu 2019
Problem
Your PDF files do not open in Revu and you only see the File tab. The following error message appears when attempting to close the document or Revu:
Bluebeam Revu has stopped working. Windows is checking for a solution to the problem.
Followed by:
Bluebeam Revu has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.
Cause
This could happen because there's a problem with the Revu Profile you're using.
Solution
Start Revu without opening a document, select a different profile and then open a file. If the profile was causing the problem, the PDF will display and the error messages won't appear when you close the document or Revu.
- Open Revu without opening a PDF.
- Navigate to Revu > Profiles.
- Select a different Profile from the menu.
- Open a PDF file to see if it displays.
- If the file displays correctly, switch back to your original profile.
By switching between profiles, functionality should return to the original profile. If this does not fix the problem, however, then the original profile will need to be deleted. To delete a profile:
- Navigate to Revu > Profiles.
- Click Manage Profiles .
- Select the profile you wish to delete, and click Delete.
- Click Yes to confirm.
- Click OK to close the Manage Profiles dialog box.
Rebuild the profile
If the profile you've deleted was a preloaded profile, a new copy will be automatically imported the next time Revu starts. On the other hand, if it was a custom profile or a preloaded profile that you customized, you'll need to rebuild it.
Back up your Revu settings
Once you've rebuilt the profile, it's recommended to back up your Revu settings. The backup includes all your profiles and tool sets, and will be useful if you need to install Revu on a new machine and keep current settings.
Troubleshooting
Revu 2019
Error Message
Revu 20
Revu 21