Printing markups using Adobe Acrobat or Reader
Applies to:
- Revu 21
- Revu 20
Problem
You've opened a PDF in either Adobe Acrobat or Adobe Reader, and the markups aren't appearing on the page when printing.
Cause
This happens when the default print setting only prints the PDF and not the markups.
Solution
To fix this, change the Comments & Form setting in the in the Print dialog from the default of Document to Document and Markups.
- Open the PDF file in Acrobat or Reader.
- Click File > Print.
- In Acrobat 9 and above, select Document and Markups in the Comments & Forms drop-down list.
- Or -
In Acrobat 6, select Document and comments in the Print What drop-down list.
An Alternative Solution
You can also use the Flatten Markups function to permanently merge the markups into the PDF content, which ensures that they'll always print from within Acrobat and other PDF viewers. This can be useful when sending your PDF to others and need to ensure that the PDF prints correctly.
Also, please note that using the following features on a flattened document will prevent markup recovery even if you have Allow Markup Recovery enabled:
- Edit Text
- Search and Replace
- Erase Content
- Cut Content
- Reduce File Size
- Apply Redactions
-
Color Processing
If you're a Revu 21 user, you must have a Core or Complete subscription to access Color Processing. To learn more about Revu 21 subscription features, click here.
- Repair PDF
For more information, please visit our FAQ about the best practices for flattening and locking your markups.
To flatten markups in Bluebeam Revu and save the PDF:
- Open the PDF in Bluebeam Revu.
- Go to Document > Flatten.
- Select the desired options and click the Flatten button.
- Click Save As to save the file to a new name or click Save to save to the existing file.
Troubleshooting
Revu 21
Revu 20
Printing
Markup
Follow these steps to fix markups that won't appear on the page after printing.