Trial expired when using Bluebeam plugins
Applies to:
- Revu 21
- Revu 20
- Revu 2019
Problem
Revu is registered, but a message displays saying the trial is expired when you attempt to use the AutoCAD, Navisworks, Revit, SolidWorks, or SketchUp Pro plugin. If you attempt to register, a message displays reporting the serial number and product key cannot be validated.
Cause
For Revu 20 & below users, this message displays when you try to use one of Bluebeam's CAD plugins with Revu Standard. A license for the CAD plugins (AutoCAD, Revit, Navisworks, SolidWorks and SketchUp Pro) is only included with the CAD and eXtreme editions of Bluebeam Revu. With Revu Standard, these CAD plugins can be enabled and used in trial mode for 30 days. Once this trial expires, you must upgrade your license to CAD or eXtreme in order to continue using them.
Solution
You can still create 2D PDFs from your CAD application by printing to the Bluebeam PDF Printer.
To find the Revu subscription plan, edition, and/or serial number for your installed product:
- Open Revu.
- Select Revu > About.
Troubleshooting
Revu 21
Revu 20
Revu 2019
Integrations & Plugins