Error: "Could not connect to Studio"
Applies to:
- Revu 21
- Revu 20
Problem
When you try to create an account, log in, or upload files to Bluebeam Studio, you see this message:
"Could not connect to Bluebeam Studio."
Cause
The firewall ports used for Bluebeam Studio connections could be blocked due to your network security policies.
Alternatively, depending on your country or region, Bluebeam may be restricting access to Studio services due the to export laws of the United States and other jurisdictions. Learn more in the Export Controls section of our End-User License Agreement.
Solution
Contact your IT department to confirm that the ports listed below are unblocked for the indicated hosts:
Global Services:
*.amazonaws.com:443
*.gds.bluebeam.com:443
*.login.okta.com:443
US Environment:
*.bluebeam.com:443
UK Environment:
*.bluebeamstudio.co.uk:443
AUS Environment:
*.bluebeamstudio.com.au:443
DE Environment:
*.bluebeamstudio.de:443
SE Environment:
*.bluebeamstudio.se:443
Troubleshooting
Revu 2021
Revu 2020
Error Message
Studio