Error: “A validated email address is required to login. A new validation email has been sent.”
Applies to:
- Revu 21
- Revu 20
Problem
When you attempt to log into Studio or join a Session/Project, you receive the following error message:
A validated email address is required to login. A new validation email has been sent.
Cause
It's been over seven days since you created your Bluebeam ID (BBID), and your account was never validated via the link in your account validation email.
Solution
To validate your BBID account, reset your password, which will generate a new validation link and email.
- Go to accounts.bluebeam.com.
- In the Sign In tab, enter your BBID email address.
- Select Need help signing in?
- Select Forgot your password?
- Under Reset Password, reenter your BBID email address.
- Select Send Reset Instructions.
- Check your email and reset your password.
- After resetting your password, you'll receive another email from do-not-reply@bluebeamops.com. Click the link in the second email to validate your BBID.
If you continue to encounter issues, email support@bluebeam.com and attach a screenshot of your BBID validation email.
Revu 21
Revu 20
Troubleshooting
Error Message
Studio