Tools and menu items are grayed out during a Studio Session | Revu 21
Using an older version of Revu?
Applies to:
- Read-only
- Basics
- Core
- Complete
Problem
Some tools or menu items are grayed out while you’re working in Studio Sessions.
Causes
You’re trying to use a tool that edits document content
When working in a Session, you can place markups and create annotations on a document. However, any actions that can edit the document's content are disabled in Sessions and will appear grayed out.
The following actions are disabled in Sessions:
- Add Bookmark
- Rotate Page
- Delete Page
- Replace Pages
- Custom statuses
- Custom columns
- Any other actions that edit document content
The Session host has restricted your permissions
The Session host can restrict an Attendee's ability to save, print, or add markups to documents in the Session. If those menu items appear grayed out during a Session, the host likely didn’t give you permission to perform those actions.
You don't have a Bluebeam Plan
Non-subscribers have limited access to markups and styles. For more information about working in Revu and Studio without a subscription, here's how.
Solutions
If you’re trying to use a tool that edits document content
You’ll have to move the document out of the Session and make your edits offline. When finished, you can re-upload the document to the Session. For more information, please see Can’t make custom columns or statuses in a Session.
If the Session host restricted your permissions
Ask the Session host to change your permissions.
If you don't have a Bluebeam Plan
Ask your account’s Org Admin to check if you’re assigned to a subscription plan. If you’re an Org Admin, you’ll need to assign yourself a Basics, Core, or Complete seat. See the Bluebeam Subscription Management Guide for instructions on how to assign end user access.
Troubleshooting
Revu 21
Studio
Markup