Files fail to upload or download in Studio because the computer clock is incorrect
Applies to:
- Revu 21
- Revu 20
Problem
Files fail to upload or download in a Studio Session or Project, or you receive the message: Your system clock is not set to the correct time. Please update your system clock and try again.
Studio Session Errors
-
A failed upload results in the error Waiting Upload which displays after the file name in white.
-
A failed download results in both the file name and error Download Failed being displayed in red text.
Studio Project Errors
-
When attempting to upload a file to a Studio Project, the upload will fail without displaying an error message.
-
When attempting to download a file from a Studio Project, you receive the message: Your system clock is not set to the correct time. Please update your system clock and try again.
Cause
The clock on your computer is incorrect and more than 15 minutes different than the clock on the Studio server.
Solution
Correct the time on your computer's clock and then try to download or upload the files again. Follow the steps provided by Microsoft to set the time. Once you've corrected the time, return to Revu.
Troubleshooting
Revu 20
Revu 21
Error Message
Studio
System & Environment