Error: El software OCR debe estar instalado
Se aplica a:
- Revu 21
- Revu 20
Problema
Al trabajar en Revu, aparece uno de los siguientes mensajes de error:
- Es necesario que esté instalado el software de reconocimiento óptico de caracteres (OCR) de Revu para poder escanear documentos y convertirlos a texto.
- El software de reconocimiento óptico de caracteres (OCR) de Revu debe estar instalado para seleccionar etiquetas en algunos documentos. ¿Quieres continuar?
Causa
Es probable que esté intentando utilizar una herramienta que requiere reconocimiento óptico de caracteres (OCR), pero su dispositivo no tiene OCR instalado. Esto afecta a Herramientas como OCR+, AutoMark, Sets y Batch Link.
Si ve un mensaje de error, es posible que:
- El software de OCR se instaló con Revu en su dispositivo y luego se desinstaló en una fecha posterior.
- Su administrador de TI no implementó OCR MSI cuando Revu se instaló en su dispositivo. Obtenga más información sobre la implementación.
Solución
Puede descargar e instalar el archivo OCR MSI siguiendo estos pasos:
- Cierre Revu.
- Descargue el paquete de implementación de MSI para su versión.
- Utilice las instrucciones de la guía de implementación para instalar OCR.
- Espere a que se instale el archivo. El cuadro de diálogo desaparecerá cuando el archivo termine de instalarse.
- Cuando desaparezca el cuadro de diálogo de instalación, inicie Revu.
- Utilice la misma herramienta que estaba utilizando en el momento en que recibió el error.
Si el error persiste, comuníquese con nosotros para obtener ayuda adicional.
Solución de problemas
Revu 20
Revu 21
Mensaje de error
Sistema y entorno
