No se puede iniciar sesión con tu BBID
Se aplica a:
- Revu 21
- Bluebeam en la web y en dispositivos móviles
Con un plan Bluebeam, ahora puede acceder a Revu, Studio y Bluebeam en la web y en dispositivos móviles con un único Bluebeam ID (BBID). Para empezar a trabajar con PDFs en Revu 21, primero debes iniciar sesión. Este artículo explica cómo solucionar varios problemas con el proceso de inicio de sesión para Revu 21 y Studio.
Problema
Al intentar iniciar sesión en Revu 21 o Studio, aparece alguno de los siguientes mensajes:
- "No se puede iniciar sesión."
- "Lo siento, esta combinación no parece correcta. Cosas que puedes comprobar: tu correo electrónico, contraseña o selección regional.
Causas
Estos mensajes pueden aparecer por las siguientes razones:
- No has activado tu plan Bluebeam .
- Ingresó una contraseña incorrecta
- Has intentado conectarte sin haber creado una cuenta BBID .
- Ingresó una dirección de correo electrónico incorrecta.
- Intentaste iniciar sesión en la región incorrecta para tu cuenta.
Soluciones
¿Necesitas activar tu plan Bluebeam?
Para acceder a Revu 21, debe estar asignado como usuario final a un plan o tener acceso de sólo lectura. Cuando te inviten, recibirás correos electrónicos para la crear y confirmar tu BBID.
¿Has olvidado la contraseña?
Si ya ha creado una cuenta BBID anteriormente, verifique que está introduciendo la contraseña correcta al iniciar sesión. Si ha olvidado su contraseña y desea restablecerla, consulte este artículo o siga las instrucciones que se indican a continuación al intentar iniciar sesión:
- Selecciona ¿Necesitas ayuda para iniciar sesión? en la parte inferior de la pantalla de inicio de sesión de BBID.
- Seleccionar ¿Olvidó su contraseña?
- Ingresa la dirección de correo electrónico asociada a tu BBID y selecciona Enviar instrucciones de restablecimiento.
- Revise su correo electrónico para obtener instrucciones sobre cómo restablecer su contraseña y luego intente iniciar sesión con su nueva contraseña.
Si el correo electrónico no llega a su bandeja de entrada, revise su carpeta de correo no deseado o spam y asegúrese de que do-not-reply@bluebeamops.com esté en la lista de remitentes aprobados.
¿Has sido invitado a Proyecto de Studio o Sesión y no puedes iniciar sesión?
Si has sido invitado a un Proyecto de Studio o Sesión, el sistema reconocerá la dirección de correo electrónico utilizada en tu correo de invitación. Sin embargo, para unirte al Proyecto o Sesión, primero tendrás que crear un BBID para esa dirección de correo electrónico.
Para obtener ayuda sobre cómo crear una cuenta, consulte Crear un Bluebeam ID.
¿Ha olvidado su dirección de correo electrónico BBID?
Para iniciar sesión correctamente, asegúrese de haber escrito correctamente su dirección de correo electrónico o localice su correo de verificación de cuenta original de Bluebeam para confirmar el BBID correcto.
Si aún no recuerdas la dirección de correo electrónico asociada a tu BBID, contacta con Asistencia técnica de Bluebeam para recibir ayuda.
¿Seleccionó la región de servidor incorrecta?
Cuando compraste tu plan Bluebeam o creaste tu BBID, seleccionaste una región de servidor para asociar con tu cuenta. Debes seleccionar esa región al iniciar sesión.
Tutoriales
Revu 21
