No se puede iniciar sesión con tu BBID

Se aplica a:

  • Revu 21
  • Bluebeam en la web y en dispositivos móviles

Con una suscripción a Revu 21, ahora puedes acceder a Revu, Studio y Bluebeam en la web y en dispositivos móviles con un único Bluebeam ID (BBID). Para comenzar a trabajar con archivos PDF en Revu 21, primero debe iniciar sesión. Este artículo explica cómo solucionar varios problemas con el proceso de inicio de sesión en Revu 21 y Studio.

Problema

Aparecerá uno de los siguientes mensajes al intentar iniciar sesión en Revu 21 o Studio:

"No se puede iniciar sesión."

"Lo siento, esta combinación no parece correcta. Cosas que puedes comprobar: tu correo electrónico, contraseña o selección regional.

Causas

Estos mensajes pueden aparecer por las siguientes razones:

Soluciones

¿Necesitas activar tu suscripción a Revu 21?

Para acceder a Revu 21, debes estar asignado como usuario final a un plan de suscripción (Basics, Core o Complete) o se te debe conceder acceso de solo lectura. Cuando te inviten, recibirás correos electrónicos para la crear y confirmar tu BBID.

Si nunca recibió una invitación por correo electrónico para Revu 21, comuníquese con el propietario de su Licencia (es decir, el Org Admin). Si es un Org Admin que compró o actualizó a Revu 21 y no recibió ningún correo electrónico de incorporación, envíe un ticket a la asistencia técnica de Bluebeam.

¿Has olvidado la contraseña?

Si ya ha creado una cuenta BBID, verifique que esté ingresando la contraseña correcta al iniciar sesión. Si olvidó su contraseña y desea restablecerla, consulte este artículo o siga las instrucciones a continuación cuando intente iniciar sesión:

  1. Seleccione ¿Necesita ayuda para iniciar sesión? en la parte inferior de la pantalla de inicio de sesión de BBID.
  2. Seleccionar ¿Olvidó su contraseña?
  3. Ingrese la dirección de correo electrónico asociada a su cuenta BBID y seleccione Enviar instrucciones de restablecimiento.
  4. Revise su correo electrónico para obtener instrucciones sobre cómo restablecer su contraseña y luego intente iniciar sesión con su nueva contraseña.

Si el correo electrónico no llega a su bandeja de entrada, revise su carpeta de correo no deseado o spam y asegúrese de que do-not-reply@bluebeamops.com esté en la lista de remitentes aprobados.

¿Te invitaron a un Proyecto de Studio/Sesión y no puedes iniciar sesión?

Si ha sido invitado a un Proyecto de Studio/Sesión, el sistema reconocerá la dirección de correo electrónico utilizada en su correo electrónico de invitación. Sin embargo, para unirse al Proyecto o Sesión, primero deberá Creación una cuenta BBID para esa dirección de correo electrónico.

Para obtener Ayuda para la Creación de una cuenta, consulte Cómo crear una nueva Bluebeam ID (BBID).

¿Olvidó su dirección de correo electrónico de BBID?

Después de ingresar un correo electrónico de BBID mal escrito o incorrecto, su intento de inicio de sesión fallará y, si solicita un restablecimiento de contraseña con la misma dirección de correo electrónico, no se generará un correo electrónico desde el servidor.

Para iniciar sesión correctamente, asegúrese de haber escrito correctamente su dirección de correo electrónico y/o busque su correo electrónico de verificación de cuenta Bluebeam original para confirmar el BBID correcto.

Si aún no puede recordar la dirección de correo electrónico asociada a su BBID, comuníquese con la asistencia técnica de Bluebeam por correo electrónico para obtener ayuda.

¿Seleccionó la región de servidor incorrecta?

Cuando compró su plan Bluebeam o cuando creó su BBID, seleccionó una región de servidor para asociarla con su cuenta. Debes seleccionar esa región al iniciar sesión.

Tutoriales

Revu 21

¿Tiene problemas para iniciar sesión en Revu 21, Bluebeam en la web y móvil, o Studio? Este artículo cubre todas las causas y soluciones para Ayuda a obtener acceso a la cuenta.