Le compte Bluebeam indique le statut « non payé ».

Applicable à :

  • Revu 21

Problème

Vous avez acheté une formule Bluebeam ou commencé un essai, mais Revu affiche toujours votre compte comme Package : Non payé/Non attribué.

Causes

Votre compte peut s'afficher comme « Non attribué » pour les raisons suivantes :

  • Vous avez été invité en tant qu’utilisateur final, mais vous n’avez pas accepté l’invitation par e-mail et n’avez pas activé votre compte.
  • Aucun siège d'abonnement ne vous a été attribué.
  • Windows 7 est installé sur votre ordinateur. Revu 21 n’est pas compatible avec Windows 7.
  • Vous possédez une licence pour une version antérieure de Revu.
  • Vous avez installé Revu 21 sans acheter d’abonnement ni vous inscrire à un essai.
  • Vous aviez auparavant un accès par abonnement, mais votre compte affiche désormais « Non payé/Non attribué ».

Solutions

Vous n'avez pas accepté l'invitation par e-mail

Vérifiez votre boîte de réception pour un e-mail de no-reply@bluebeamops.com intitulé « Vous avez été invité à un compte Bluebeam » et cliquez sur Accepter l'invitation.

Vous ne vous êtes pas attribué de siège d'abonnement

Si vous êtes Org Admin, vous devez modifier l’accès à l’abonnement des utilisateurs de votre compte, sans quoi ils auront un accès en lecture seule à Revu 21 et à Bluebeam sur Web et mobile. Si vous êtes un utilisateur final, vous devez contacter l’Org Admin du compte et lui demander de suivre les étapes ci-après :

  1. Connectez-vous à Org Admin si vous n'êtes pas déjà connecté.
    Assurez-vous d'être déconnecté de Revu 21 avant d'attribuer votre compte à un plan d'abonnement.
  2. Dans votre compte, accédez à Utilisateurs.
  3. Trouvez l’adresse e-mail de votre compte et sélectionnez la case à cocher à côté de votre nom.
  4. Sélectionnez Modifier la formule.
  5. Choisissez un plan d'abonnement avec des sièges disponibles.
  6. Sélectionnez Enregistrer les modifications.

Windows 7 est installé sur votre ordinateur

Revu 21 est compatible uniquement avec Windows 10 et Windows 11. Pour vous connecter à Revu 21, effectuez une mise à niveau vers une version compatible de Windows.

Microsoft a mis fin à la prise en charge de Windows 10, d’Office (2016-2019) et d’Outlook (2016-2019) le 14 octobre 2025. Pour des performances et une compatibilité optimales, nous vous recommandons de passer aux produits Microsoft les plus récents.

Vous disposez d'une licence pour une ancienne version de Revu

Revu est passé d’un modèle de licence à un modèle d’abonnement. Si vous possédez une licence pour Revu version 20 ou une version antérieure, vous devez mettre à niveau vers Revu 21 ou installer la version correcte à partir de la page Téléchargement de logiciels plus anciens.

Vous avez installé Revu 21 sans acheter d'abonnement ni vous inscrire à un essai

Contrairement aux versions précédentes de Revu, vous devez souscrire une formule d’abonnement ou vous inscrire à un essai pour accéder à Revu 21. Si vous n’avez pas encore créé d’identifiant Bluebeam ID (BBID), vous pouvez en créer un via le processus d’inscription. Si vous avez déjà un BBID, sélectionnez votre région, saisissez votre adresse e-mail et sélectionnez « Essayez-le dès aujourd’hui ». Le message suivant apparaît : « Il semble que vous soyez déjà un utilisateur Bluebeam. Vous pouvez commencer votre nouvel essai gratuit en cliquant ici. » Pour démarrer votre essai, cliquez sur le lien.

Vous aviez auparavant un accès par abonnement, mais ce n'est plus le cas maintenant

Essayez les solutions de contournement suivantes pour retrouver l’accès à votre forfait Basics, Core ou Complete .

  1. Ouvrez Revu 21.
  2. Sélectionnez votre adresse e-mail dans le coin supérieur droit.
  3. Sélectionnez le bouton Actualiser.

Le bouton Déconnexion deviendra temporairement grisé et votre forfait reviendra à ses droits d'origine.

Si cette solution de contournement ne résout pas le problème, essayez de vous déconnecter et de vous reconnecter. Pour ce faire :

  1. Sélectionnez Déconnexion.
  2. Fermez toutes les instances ouvertes de Revu 21 sur votre/vos appareil(s).
  3. Attends dix secondes.
  4. Rouvrez Revu 21.
  5. Sélectionnez Se connecter et entrez votre adresse e-mail et votre mot de passe BBID.
  6. Sélectionnez votre adresse e-mail dans le coin supérieur droit et confirmez que le bon plan d'abonnement est répertorié sous les détails de votre compte.

Si cette solution de contournement ne résout pas le problème, vous ou un administrateur informatique pouvez essayer de renommer le programme .dat des dossiers. Pour ce faire :

  1. Fermer Revu 21.
  2. Ouvrez l’Explorateur de fichiers Windows et accédez au chemin de fichier suivant :
    C:\Users\<Your Windows User Name>\AppData\Local\Bluebeam\Revu\21
    Par défaut, AppData est un dossier caché. Si vous ne le voyez pas, sélectionnez Affichage > Options > Affichage > Fichiers et dossiers > Afficher les fichiers, dossiers et lecteurs cachés en haut de la fenêtre de l'Explorateur de fichiers.
  3. Cliquez avec le bouton droit sur NamedUser.dat et sélectionnez Renommer. Ajoutez _old à la fin du nom du fichier.
  4. Accédez au chemin de fichier suivant :
    C:\Users\<Votre<Your Windows User Name>nom d'utilisateur Windows>\AppData\Local\Bluebeam\Revu\21\Packages
  5. Cliquez avec le bouton droit sur entitlement.dat et sélectionnez Renommer. Ajoutez _old à la fin du nom du fichier.
  6. Rouvrez Revu et connectez-vous.

Votre formule d’abonnement devrait maintenant s’afficher sous les détails de votre compte. Si cette solution ne fonctionne pas, envoyez un ticket.

Revu 21

Dépannage

Abonnements

Vous avez acheté une formule Bluebeam, mais Revu affiche toujours votre compte comme Package : Non attribué.