Si applica a:
- Revu 2017 e versioni precedenti
Problema
Errore di registrazione
Quando si tenta di registrare Revu 2017 o una versione precedente, viene visualizzato il seguente messaggio di errore:
105 Non è stato possibile stabilire una connessione online.
Mancata cancellazione dalla registrazione
In alternativa, quando si tenta di annullare la registrazione di Revu 2017 o versioni precedenti, viene visualizzato il seguente messaggio di errore:
Annullamento della registrazione della licenza non riuscito, controllare la connettività della rete e riprovare.
Causa
Per conformarci alle più recenti policy di Sicurezza di Microsoft, abbiamo recentemente aggiornato la nostra infrastruttura Nuvola per supportare Transport Livelli Security v1.2.
TLS è un protocollo sicuro per la comunicazione in rete. A seguito dell'aggiornamento, le versioni precedenti di Revu (2017 e precedenti) ricevono messaggi di errore quando si tenta di registrarsi/annullare la registrazione.
La soluzione
Per registrarsi:
- Chiudi Revu se è aperto.
- Scarica il file di configurazione applicabile alla tua versione:
- Apri la cartella Download, fai clic con il pulsante destro del mouse sulla cartella di configurazione compressa e seleziona Estrai tutto > Estrai.
- In Esplora file di finestre, vai o Copia/Incolla il seguente percorso file in base alla tua versione di Revu:
C:\Programmi\Bluebeam Software\Bluebeam Revu\2017\Revu
C:\Programmi\Bluebeam Software\Bluebeam Revu\2016\Revu
- Copia/incolla il file Revu.exe.config dalla cartella che hai scaricato e decompresso.
Quando ricevi un messaggio pop-up che indica che esiste un file con lo stesso nome, seleziona Sostituisci.
- Se si utilizza Revu 2017, è necessario sostituire un altro file. Per fare ciò, vai su o copia/incolla il seguente percorso del file:
C:\Programmi\Bluebeam Software\Bluebeam Revu\2017\Pushbutton PDF
- Copia/incolla il file PbMngr5.exe.config dalla cartella di configurazione scaricata e decompressa.
Quando ricevi un messaggio pop-up che indica che esiste un file con lo stesso nome, seleziona Sostituisci.
- Riapri Revu e prova a registrarti o a cancellarti di nuovo.
Legacy
Licenza
Messaggio di errore
