ツールバーをカスタマイズ

対象:

  • Revu 21
  • Revu 20

ツールバーは、メニュー バーの下、メイン ワークスペースの左側と右側、およびプロパティ ツールバーにあります。ツールバーは基本的に、さまざまな機能 (マークアップ、測定、フォームのフィールドなど) またはツールを表す Revu インターフェース内のアイコンのグループです。パネルとは異なり、ツールは特別なインターフェースを必要としない、より具体的な機能です。

ツールバーとパネルの両方のアイコンはツールストリップにあります。ツールストリップとは、ツールバーまたはパネルのアイコンが表示される、インターフェースの左矢印、右側、または上部にある空の灰色のバーを指します。

図形 図形ツールバー

ツールバー アイコンとパネル アイコンを区別する簡単な方法をいくつか示します。
  • ツールバーの上部または左矢印側の近くには、ハンドルと呼ばれる一連のドット ( ...... ) が常に表示されます。
  • ツールをクリックすると、多くの場合、プロパティ ツールバーがアクティブになります。
パネルとツールバーには常に個別のツールストリップがあります。

ツールバーの配置

任意のツールバーをインターフェース内の任意のツールストリップに移動できます。ツールバーを移動するには、ツールバーのハンドル( ...... ) をクリックしてドラッグし、ツールストリップ上で放します。

ツールバーのツールストリップは、空きスペースにドラッグすると自動的に作成されます。既存のツールストリップの反対側にドラッグすると、2 番目のツールストリップ行を作成できます。

ツールバーの追加と非表示

[ツール] > [ツールバー]に移動すると、インターフェイスにツールバーを追加したり非表示にしたりできます。

現在インターフェースに表示されているツールバーの横にはチェックマークが付いています。

ツールバーを追加するには、横にチェックマークが付いていないツールバー名をクリックします。

ツールバーを削除するには、チェックマーク付いているツールバー名をクリックします。

ツールの追加、削除、移動

[ツール] > [ツールバー] > [カスタマイズ] の [ツールバーのカスタマイズ] ダイアログボックスから、任意のツールバーのツールを必要に応じて追加、削除、さらには並べ替えることができます。

このダイアログボックスの詳細については、Revu ヘルプの「ツールとツールバー」を参照してください。

ツールバーの配置が決まったら、誤って移動しないように固定しておくとよいでしょう。このオプションは、 [ツール] > [ツールバー] > [ロック]にあります。

ツールバーの配置を保存する

ツールバーとパネルの任意の配置をプロファイルに保存できます。

パネルとタブの配置をアクティブなプロファイルに保存するには、 [Revu] > [プロファイル] > [プロファイルの保存]に移動します。

プロファイルを編集または削除するには、 「Revu」 > 「プロファイル」 > 「プロファイルの管理」に移動します。

プロファイルの詳細(プリロードされたプロファイルのカスタマイズ、カスタム プロファイルの作成、現在のプロファイルへの変更の保存など)については、Revu ヘルプの「プロファイルの操作」を参照してください。

プロパティ ツールバー

プロパティ ツールバーはインターフェイスの上部にあり、カスタマイズはできませんが、現在使用しているツールに関連する情報を表示するように自動的に変更されます。ツールの編集可能なプロパティが常に画面上で利用できるため、プロパティ ツールバーを使用すると貴重な時間を保存できます。[ツール] > [ツールバー] > [プロパティ ツールバー] をクリックすると、いつでもプロパティ ツールバーを非表示にすることができます。

ツールバーリファレンス

Revu ヘルプの特定のツールバーの詳細については、以下のリンクを参照してください。

詳細 フォーム(Revu eXtreme)
詳細なテキスト 全画面表示
位置合わせ 線のスタイル
外観 測定
制御点 順序
電子署名 プロパティ ツールバー
ドキュメント(D) 修正(Revu eXtreme)
ドキュメント管理 回転
編集(E) 図形
ファイル スケッチ
フォント テキスト(X)

ハウツー

Revu 21

Revu 20

インターフェースとナビゲーション

ツールバーとは何か、ツールバーの管理方法、項目の追加と削除の方法、ツールバーの配置をプロファイルに保存する方法について詳しく説明します。