Tools and menu items are disabled
Applies to:
- Revu 21
- Revu 20
Problem
In Revu, markup tools or other menu items (e.g. signatures) appear gray and remain inaccessible.
Causes
There could be various reasons why you're unable to select certain tools and functions, including:
- Subscribed to the Basics plan (Revu 21)If you have the Basics plan, the only measurement tools you can access are Length and Area. Other measurement tools are disabled and appear gray.
- Studio Session permissions
- Read-only account access (Revu 21)
- View vs. Markup Mode (Revu 20)
- Revu isn't registered (Revu 20)
- Password protection
- Check-out status (Studio Projects and other DMS)
- Digital signatures/certifications
- Deployed with features disabled
Solutions
Before troubleshooting, go to Document > Security to view and/or change permissions (if applicable).
Solution 1: User has Read-only access or Revu is in View Mode
In Revu 21, if you have Read-only access or a Basics subscription, you do not have access to all Revu 21 features. Contact your Org Admin to edit your account permissions for more access to features.
If you are a collaborator without a subscription (Read-only/Unpaid/Unassigned accounts) see this article.
In Revu 20, regardless of user permissions, certain functions are unavailable in View Mode. Switch to Revu > Markup Mode to gain access to markup tools and the full Document menu.
Solution 2: Revu 20 is unregistered
Revu 20 will be locked into View Mode if it's a trial or an unregistered installation. To access Markup Mode and full functionality, go to Revu > Register and enter the Serial Number and Product Key when prompted.
If this information isn't available, contact the license owner who received the license certificate via email.
Solution 3: The document is password-protected
If a password was enabled in the document properties, enter it upon opening the file.
If you don't know the password, reach out to the file admin. They can either provide the password or an unrestricted copy of the document so you can work on it.
Solution 4: The document needs to be checked out
When uploaded to a Studio Project or other DMS, the file needs to be checked out before you can make any changes. In Studio Projects, simply click the padlock in the file name tab and select Check Out. This will give you full access to the markup tools while preventing other users from overwriting your edits.
Solution 5: The document contains digital signatures or certifications
When a PDF is signed or certified, its content is locked to prevent further changes. To check for digital signatures or certifications, go to Window > Panels > Signatures. If your PDF is signed or certified, you'll need a previous version of the file to access markup tools and additional functions.
Solution 6: Revu was deployed with features disabled
If Revu was configured for a multi-user setting when installed, it may have been deployed with certain features disabled. Contact your IT administrator or department if functionality issues persist.
Troubleshooting
Revu 20
Revu 21
Markup
Editing Documents
Deployment
