Fel: Kunde inte ansluta till Studio | Revu 21
Använder du en äldre version av Revu?
Gäller för:
- Basics
- Core
- Complete
Problem
När du försöker skapa ett konto, logga in eller ladda upp filer till Bluebeam Studio ser du det här meddelandet:
Kunde inte ansluta till Bluebeam Studio.
Orsak
När det här felmeddelandet visas kan de brandväggsportar som används för att ansluta till Bluebeam Studio ha blockerats på grund av nätverkets säkerhetsprinciper.
Beroende på land och region är det också möjligt att Bluebeam begränsar åtkomsten till Studio-tjänsterna på grund av exportlagstiftning i USA eller andra jurisdiktioner. Läs mer i avsnittet Trade and Export Law (Exportkontroller) i våra användarvillkor: General Services and Software Terms of Use.
Lösning
Kontakta din IT-avdelning för att kontrollera att de portar som anges nedan inte är blockerade för angivna värdar:
Global Services:
*.amazonaws.com:443
*.gds.bluebeam.com:443
*.login.okta.com:443
US-miljön:
*.bluebeam.com:443
UK-miljön:
*.bluebeamstudio.co.uk:443
AUS-miljön:
*.bluebeamstudio.com.au:443
DE-miljön:
*.bluebeamstudio.de:443
SE-miljön:
*.bluebeamstudio.se:443
Felsökning
Revu 21
Felmeddelande
Studio