Spara och skapa rubrikblocksmallar för skisser

Gäller för:

  • Revu 21
  • Revu 20

Om du behöver skapa en ritning när du är på språng och inte har tillgång till AutoCAD kan du använda Revu för att skissa förslag till layouter och detaljer. Med hjälp av PDF-mallar för rubrikblock kan du standardisera dina skisser och skissprocesser. Rubrikblock innehåller viktig information om en ritning, som juridiska friskrivningar, godkännanden, datum, företagets logotyp med mera.

Exempel på rubrikblock

I den här artikeln får du lära dig hur du sparar och skapar rubrikblocksmallar som är enkla att komma åt när du skissar i Revu.

Använd ett befintligt dokument som en rubrikblocksmall

Om du redan har ett standardrubrikblock att arbeta med kan du öppna det i Revu och lägga till det i din lista över mallar för ett digitalt skissarbetsflöde.

Skanna papperskopior till PDF

Om du bara har tillgång till en utskriven ritning med ditt rubrikblock kan du skanna in den till din enhet som en PDF-fil. Det finns ett par olika sätt att göra det:

  • Gå till Arkiv > Skapa > Från skanner eller kamera.
    Den här metoden fungerar bara om enheten är ansluten direkt till en skanner.
  • Skanna ritningen som PDF och skicka den till din e-postadress eller till en delad enhet.

När du har skannat dokumentet öppnar du PDF-filen i Revu för att redigera innehållet och spara den som en mall för framtida användning.

Öppna PDF-versioner av ritningsfiler

Om du har tillgång till digitala ritningar med rubrikblock måste du se till att de är i PDF-format innan du öppnar dem i Revu. Mer information om det finns i den här artikeln om hur du konverterar DWG-filer till PDF.

När CAD-ritningen har konverterats öppnar du den i Revu för att börja arbeta med den:

  • Gå till Arkiv > Öppna och välj PDF-filen i Utforskaren.

Nu är du redo att redigera filen för att använda den som skissmall.

Konvertera en ritning till en skissmall

För att skapa en skissmall för framtida användning måste du ta bort allt innehåll utanför rubrikblocket. Gör så här:

  1. Gå till Redigera > PDF-innehåll > Radera innehåll.
  2. Klicka och dra runt det innehåll som du vill radera, medan rubrikblocket lämnas intakt.
    För att redigera den befintliga projektinformationen i rubrikblocket använder du verktyget Skrivmaskin (W).
  3. Gå sedan till panelen Filegenskaper och uppdatera titeln. Det är filens titel som kommer att visas i listrutan för mallar.
  4. Spara dokumentet som en ny mall genom att gå till Arkiv > Ny PDF från mall > Spara som mall.
  5. Ange ett nytt filnamn i dialogrutan i Utforskaren och klicka på Spara.

Nu ska din nya rubrikblocksmall visas i listrutan när du navigerar till Arkiv > Ny PDF från mall... för att skapa en ny skiss.

Om du vill redigera din nya mall i framtiden markerar du den i listrutan och väljer pennikonen längst till höger i menyn.

 

Skapa en ny rubrikblocksmall

Om du inte har tillgång till ett befintligt rubrikblock kan du skapa ett direkt i Revu med hjälp av markeringsverktygen.

Om du vill använda anpassade markeringar som är sparade i en verktygssats när du skapar ditt rubrikblock måste du öppna den profil som är kopplad till den verktygssatsen efter att du har startat Revu.

Skapa sidram och rubrikblocksavsnitt

  1. Gå till Arkiv > Ny PDF. En dialogruta visas.
  2. Redigera sidstorlek, orientering osv. enligt dina standardritningar. För Formatrekommenderas Tom.

     

  3. Klicka på OK.
  4. Gå till Visa > Visa rutnät (Skift+F9).
  5. För att se till att linjerna blir raka när du skissar går du till Visa > Snap mot rutnät (Ctrl+Skift+F9).
  6. Därefter väljer du Verktyg > Markering > Rektangel (R) och ritar en ram runt sidans omkrets.
  7. Med den nya ramen vald öppnar du panelen Egenskaper för att redigera linjefärg, linjetjocklek med mera.
  8. Välj Verktyg > Markering > Rektangel igen för att rita en eller flera sektioner i ditt rubrikblock.
  9. På samma sätt som med sidramen väljer du den nya sektionen i rubrikblocket och går till panelen Egenskaper för att redigera dess utseende.

Anpassa ditt rubrikblock

När du har gjort utkastet till ditt rubrikblock kan du lägga till mer innehåll i det med hjälp av verktygen i Revu.

  • Lägg till en logotyp genom att gå till Verktyg > Markering > Bild > Från fil.
    Om din enhet är ansluten till en skanner kan du också skanna in en logotyp från en papperskopia genom att välja Från skanner.
  • Lägg till linjer genom att gå till Verktyg > Markering > Linje (L).
  • För att lägga till text går du till Verktyg > Markering > Skrivmaskin (W) eller skapar en textruta genom att välja Verktyg > Markering > Textruta (T).

Spara en ny rubrikblocksmall

Om du vill använda ditt nya rubrikblock i framtida skisser måste du spara det som en mall.

  1. Innan du sparar den nya PDF-mallen ska du införa dokumentet för att se till att det inte går att göra ändringar i rubrikblocket medan man skissar. Gå till Dokument > Inför (Ctrl+Skift+M).
  2. Du kan välja om du vill Tillåta återskapande av markeringar (återställ markeringar). Aktivera den här inställningen om du behöver redigera rubrikblocket i framtiden.
  3. Klicka på Inför .
  4. Gå till panelen Filegenskaper och ge dokumentet en titel. Det är den som kommer att visas i listrutan för mallar.
  5. Därefter väljer du Arkiv > Ny PDF från mall... > Spara som mall.
  6. Skriv in ett filnamn i dialogrutan i Utforskaren och klicka på Spara.

Nu finns ditt nya rubrikblock tillgängligt när du går till Arkiv > Ny PDF från mall... för att påbörja en ny skiss.

Mer information om hur du sparar en ny mall på en delad enhet finns i den här artikeln.

Instruktioner

Revu 21

Revu 20

Tips och tricks

PDF-hantering

Ritningshantering

I Revu kan du som jobbar i arkitekt-, ingenjörs- och byggbranschen skapa och spara rubrikblocksmallar som är lättillgängliga när du ska skapa nya skisser.