Error: "Email already exists"
Applies to:
- Revu 21
- Revu 20
Problem
When you attempt to change the email address of your Studio account, you receive the following error:
"Email already exists {0}"
Cause
This error occurs when:
- You have an existing Bluebeam ID (BBID) with your original email address.
- You receive an invitation to a Studio Session or Project using a new email address.
- Studio automatically creates a placeholder account for this new email address.
- You attempt to update your existing BBID to use this new email address.
Since the new email address is already associated with the placeholder account, you can't use it for your existing account until you free up that email address.
Solution
To fix this issue, you'll need to complete two main tasks. First, activate the placeholder account that's already using your new email address. Then, change that account's email to something else, which frees up your new email for use with your original account.
Create the placeholder account for your new email address
- Go to the accounts page for your region:
Select Server Region
US Region
UK Region
AU Region
DE Region
SE Region - Select Sign Up.
- Enter your name, email address, and password. The password must be between 8 and 32 characters long, with at least one uppercase letter, one lowercase letter, and one special character, such as !@#$%^&* . The email address you enter when you create your account will be your BBID. Studio Session and Project invitations, as well as notifications and alerts, will be sent to this email address.
- Select Create Account.
You'll receive a Bluebeam verification email containing a link to validate your new BBID. You can't access Bluebeam products—including Revu, Bluebeam on web and mobile, Bluebeam University, and Bluebeam Community—until you validate your BBID.
Free up the new email address
- Log out of the BBID you created.
- Go to your Studio server account page:
Select Server Region - Sign in with the BBID you created.
- Under Email Address, select Edit.
- Enter an unused email address, and select Save. Be sure to use an email address you have access to, such as a personal email address. This temporary email address is only being used to free up your desired email address for your original account.
You'll receive an email containing a link to validate your new email address. Go to your inbox, open the validation email, and select Change My Bluebeam ID.
Change the email on your original Studio account to your new email address
- Log out of all Bluebeam accounts on all devices.
- Go to the
Bluebeam Accounts
page for your region.
- Log in using your original email address and password.
- Select Change next to Email.
- Enter your final, desired email address, and select Save.
- Check the inbox of your new email address for a validation email, and select Change My Bluebeam ID to validate your account.
If you've completed this process and are still experiencing issues, please contact us for further assistance.
Troubleshooting
Revu 20
Revu 21
Studio
