Werkzeuge und Menüoptionen sind während einer Studio-Sitzung ausgegraut | Revu 21
Verwenden Sie eine ältere Version von Revu?
Dieser Artikel bezieht sich auf:
- Kein Abonnement
- Basics
- Core
- Complete
Problem
Einige Werkzeuge oder Menüoptionen sind während der Arbeit in einer Studio-Sitzung ausgegraut.
Ursachen
Sie versuchen, ein Werkzeug zu verwenden, mit dem der Inhalt des Dokuments bearbeitet werden kann
Während Sie in einer Sitzung arbeiten, können Sie Markierungen und Anmerkungen in ein Dokument einfügen. Sämtliche Aktionen, mit denen Dokumenteninhalte bearbeitet werden können, sind jedoch während einer Sitzung deaktiviert und ausgegraut.
Die folgenden Aktionen sind in Sitzungen deaktiviert:
- Lesezeichen hinzufügen
- Seite drehen
- Seite löschen
- Seiten ersetzen
- Benutzerdefinierte Status
- Benutzerdefinierte Spalten
- Alle anderen Aktionen, mit denen Dokumenteninhalte bearbeitet werden
Der oder die Sitzungsmoderator:in hat Ihre Berechtigungen eingeschränkt
Der oder die Sitzungsmoderator:in kann die Berechtigungen von Teilnehmer:innen zum Speichern, Drucken oder Hinzufügen von Markierungen zu Dokumenten in der Sitzung einschränken. Wenn diese Menüoptionen während einer Sitzung ausgegraut sind, hat Ihnen der oder die Sitzungsmoderator:in wahrscheinlich nicht die Berechtigung erteilt, diese Aktionen auszuführen.
Sie haben keinen Bluebeam Plan
Ohne eine Subscription ist der Zugriff auf Markierungen und Formate eingeschränkt.Weitere Informationen zum Arbeiten mit Revu und Studio ohne Subscription finden Sie hier.
Lösungen
Wenn Sie versuchen, ein Werkzeug zu verwenden, mit dem der Inhalt des Dokuments bearbeitet werden kann
Sie müssen das Dokument aus der Sitzung entfernen und es offline bearbeiten. Wenn Sie fertig sind, können Sie das Dokument wieder in die Sitzung hochladen. Weitere Informationen finden Sie unter Ich kann keine benutzerdefinierten Spalten oder Status in einer Sitzung erstellen.
Wenn der oder die Sitzungsmoderator:in Ihre Berechtigungen eingeschränkt hat
Bitten Sie den oder die Sitzungsmoderator:in, Ihre Berechtigungen zu ändern.
Wenn Sie keinen Bluebeam Plan haben
Bitten Sie den oder die Unternehmensadministrator:in Ihres Kontos, zu überprüfen, ob Ihnen ein Subscription Plan zugewiesen wurde. Wenn Sie Unternehmensadministrator:in sind, müssen Sie sich selbst einen Arbeitsplatz einer Basics, Core oder Complete Subscription zuweisen. Anweisungen zum Zuweisen des Endbenutzerzugriffs finden Sie in der Verwaltungsanleitung zu den Bluebeam Subscriptions.
Fehlerbehebungen
Revu 21
Studio
Markierung